Android OS Forum banner
1 - 3 of 3 Posts

·
Android Beginner
Joined
·
42 Posts
Discussion Starter · #1 ·
I have noticed that my wifi is turning off when my screen goes to sleep i would like to use gtalk with desksms but it doesnt work to well when the wifi turns off so i cannot get notifications
 

·
Android Beginner
Joined
·
29 Posts
Hi, You can turn it off the Wi-Fi sleep policy in setting.

Setting -> Wi-Fi settings -> Advanced -> Wi-Fi sleep policy -> set to "Never"

It will stay Wi-Fi online forever without disconnect when the Kindle fire goes deep sleep.

 

·
Save me from the Wipevangelists!
Joined
·
404 Posts
Such a simple answer and it took me nearly an hour to find (and I'm normally such a good googler). Anyway, THANK YOU chrootz.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top