Android OS Forum banner
1 - 5 of 5 Posts

·
Average Android
Joined
·
311 Posts
Discussion Starter · #1 ·
First and foremost,

THIS IS NOT LIKE WIRELESS TETHER OR BARNACLE

What this IS....
Bluetooth pairing with profiles that Motorola seem to include in their devices.

I remember quite some time ago that somebody posted how to tether the Droid X to a Xoom tablet using bluetooth pairing. The connection was solid and data transfer was pretty darn quick. Not sure if this was before or after the DX Gingerbread update, but it certainly was helpful afterwards as you could no longer use Wireless tether because VZW had it blocked. (Well, technically you could, but there was/is a work-around not for the faint at heart)

And now with the Droid Bionic, I figured I'd give it a try and see if it still worked. 1st try was unsuccessful. So was the 2nd. So I gave up. Then just tonight, by some crap-luck chance, I downloaded pdaNEt from the market. I enabled the Bluetooth dun..paired with the Xoom. Then on the Xoom, under bluetooth settings, click the wrench symbol.

So, heres how to do it.

1. download pdaNet from the market CLICK HERE
2. On your Xoom tablet, disable wifi/wireless connections and put in Airplane mode. (if bluetooth is already on, it will disable it. Turn back on in next step)
3. Turn on Bluetooth and make discoverable.
4. Open pdaNet on your phone. Enable Bluetooth dun. It should ask you if you want to give the app permission to make your phone discoverable. Click ok.
5. On your phone or tablet, scan for devices. Pair the tablet and phone. Confirm box will pop up.

You should now be paired. However, not necessarily connected. If not connected, on the tablet, Click on DROID BIONIC in the bluetooth settings. It should start to connect.
Once connected, you will have to click the little wrench icon next to it. Under profiles, it should say "Connected to device for Internet access".
If not, then it will say "Use for Internet access"...click that to enable it.

Even after all of this, it still may not be working. You have to make sure to look at the pictures below to see the icon necessary to be displayed on the tablet to know for sure its connected.

My Bionic is already slightly themed, so don't bother pointing out my battery icons are different ;-)






Enjoy!
 

·
Android Apprentice
Joined
·
42 Posts
I wanted to see if this would work on my transformer, but I am not having luck. Anything different I should do?
 

·
Android Beginner
Joined
·
20 Posts
^ i am also on a bionic and have a TF. I get an error message saying:
Fail to connect BT server (java.io.IOException: Device or resource busy)

Anything im doing wrong? I have paired AND connected both devices. I am running eclipse's rom on my bionic and my TF is stock. help?
 

·
Average Android
Joined
·
221 Posts
PDAnet is unnecessary. Just simply turn airplane mode on your Zoom. Then enable Bluetooth when Zoom identifies the bionic simply touch bionic and it will connect.

If it doesn't work a simple reboot should get it up and running
 

·
Android Beginner
Joined
·
25 Posts
[sup]My devices are the following:[/sup]
  1. [sup]Lenovo Thinpad Tablet (Stock). [/sup]
  2. [sup]Moto Droid Bionic running Liberty 3[/sup]
[sup]I followed the steps to see if it would work with my devices. My ThinkPad Tablet pairs with my Bionic and the I can enbale BlueTooth Tether, once enabled, paired and connected I get the "Connected to device for Internet access" The BlueTooth Icon on Tablet is the standard icon similar when a BT headset is connect not the Block as shown in the OP. No matter what I do I cannot get that Block Icon to show.[/sup]

[sup][Update][/sup]
[sup]Got the BlueTooth teher to work. Seems VZW blocks BT Tether over 4GLTE, once I swithed to CDMA 3G. I got the Block Icon and BT Tether over 3G service is working fine. Slower that 4GLTE but good enaough when no WiFi is available so I am happy and I think VZW does not track this so I am going to moniter my bill to see how this data registers if it does.[/sup]

[sup]THANKS !!!!![/sup]
 
1 - 5 of 5 Posts
Top