Android OS Forum banner
1 - 20 of 20 Posts

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #1 ·
Ok, I am running the latest release of the H57 ROM on EE19. I love the ROM but have been having some issues sense flashing. I was running this ROM before EE19 with no issues and now again sense the upgrade. I have been getting horrid battery life, loosing 15 to 20% per hour. I finally figured out that the phone is transmitting data constantly. I used 10% of my 5gb data plan in just a few days. I just reflashed the ROM and within an hour I uploaded 1% of my 5gb limit of some data but don't have a clue as to what it is doing. I fully charged the battery, wiped the battery data and locked the phone. In two hours sitting on my night stand with the screen off and no use I lost 25% of my battery and my 3g monitor said uploaded another 1% of my 5gb limit for the month. If anybody has any ideas I need some help. At this rate I have to keep the phone on a charger all times or it is worthless.
 

·
Premium Member
Joined
·
245 Posts
ACLakey said:
Ok, I am running the latest release of the H57 ROM on EE19. I love the ROM but have been having some issues sense flashing. I was running this ROM before EE19 with no issues and now again sense the upgrade. I have been getting horrid battery life, loosing 15 to 20% per hour. I finally figured out that the phone is transmitting data constantly. I used 10% of my 5gb data plan in just a few days. I just reflashed the ROM and within an hour I uploaded 1% of my 5gb limit of some data but don't have a clue as to what it is doing. I fully charged the battery, wiped the battery data and locked the phone. In two hours sitting on my night stand with the screen off and no use I lost 25% of my battery and my 3g monitor said uploaded another 1% of my 5gb limit for the month. If anybody has any ideas I need some help. At this rate I have to keep the phone on a charger all times or it is worthless.
Are you restoring any data?
 

·
Android Apprentice
Joined
·
483 Posts
am i missing something as far as the 6/6/11 release of H57-TW4? im not certain what settings to use for the proper landscape viewing, ive been fiddling with the preferences a bit. but im getting major FC's while tilting the screen in landscape. not sure whats up.
 

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #6 ·
dfgas said:
Do a FULL EE19 flash and repartition it when you do it then do what you got to do to flash heinz. DO NOT RESTORE ANY BACKUPS. See how that turns out.
Thanks, I will give that a try in the morning, I left my cord at work. Do I need to partition the SD card in recovery?
 

·
Premium Member
Joined
·
245 Posts
puk3n said:
am i missing something as far as the 6/6/11 release of H57-TW4? im not certain what settings to use for the proper landscape viewing, ive been fiddling with the preferences a bit. but im getting major FC's while tilting the screen in landscape. not sure whats up.
I don't think landscape works in it
 

·
Android Apprentice
Joined
·
483 Posts
i had it working... i would honestly like to help make this work if at all possible
 

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #9 ·
dfgas said:
Do a FULL EE19 flash and repartition it when you do it then do what you got to do to flash heinz. DO NOT RESTORE ANY BACKUPS. See how that turns out.
Ok, I did a full EE19 flash in Odin, Odined CWM 2.5 and booted into recovery. Flashed Blue Heinz 57 CWM, Flashed Heinz 57 V6/6/11, Flashed 6611 Heinz 57 Ultimate Honecomb V0.2, Enabled Lagfix. I will report back on the results this afternoon. Thanks for the help.
 

·
Try to Keep UP
Joined
·
330 Posts
Looks like a no go again. In the past 45min I lost 16% battery and it has uploaded 30mb of something. I really am lost, I can't use this phone with mobile data enabled unless I am plugged into a charger and it is chewing up my data limit very quickly...anybody have a thought?

I rebooted and looked under Task Manager and the only active application is Mr. Home. What could be running that is uploading all this data and killing the battery?

I downloaded 3g Watchdog Pro and found that the email application is responsible for 99% of the data being uploaded. I deleted both my Hotmail account and my work exchange account and will see if that made a difference. If so does anybody have a different email program they would recommend?
 

·
Premium Member
Joined
·
245 Posts
ACLakey said:
Looks like a no go again. In the past 45min I lost 16% battery and it has uploaded 30mb of something. I really am lost, I can't use this phone with mobile data enabled unless I am plugged into a charger and it is chewing up my data limit very quickly...anybody have a thought?

I rebooted and looked under Task Manager and the only active application is Mr. Home. What could be running that is uploading all this data and killing the battery?

I downloaded 3g Watchdog Pro and found that the email application is responsible for 99% of the data being uploaded. I deleted both my Hotmail account and my work exchange account and will see if that made a difference. If so does anybody have a different email program they would recommend?
A lot of people like the k9mail. I am not understanding what is doing that. That is extremely odd.
 

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #12 ·
I will download K9 and give it a try. It is weird, everything was working fine until late last week then the battery just started draining and my data usage went through the roof. Things seem to be back to around 5-6%/hr on the battery use and the data is back to normal now. I will keep you posted if anything changes with K9.
 

·
Android Beginner
Joined
·
22 Posts
Looks like a no go again. In the past 45min I lost 16% battery and it has uploaded 30mb of something. I really am lost, I can't use this phone with mobile data enabled unless I am plugged into a charger and it is chewing up my data limit very quickly...anybody have a thought?

I rebooted and looked under Task Manager and the only active application is Mr. Home. What could be running that is uploading all this data and killing the battery?

I downloaded 3g Watchdog Pro and found that the email application is responsible for 99% of the data being uploaded. I deleted both my Hotmail account and my work exchange account and will see if that made a difference. If so does anybody have a different email program they would recommend.

Is auto-sync off? I also use AutoKiller Memory Optimizer from the market set to extreme. I am on ec10 h57 otb kernel with voltage control (bfq at 1000 and -50mv on 1000 800 600 500 400 200 100) and am getting 14 to 16 hours of batt. life with moderate use. Hope this can help ya out.
 

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #14 ·
Looks like it is defiantly my work exchange account doing the damage. I added my other email accounts and the phone operated as normal. I added my exchange account and changed from push to sync every 15min and in two hours I lost 40% battery and watchdog showed I uploaded 30mb of data. I am bummed because I use my work calendar all the time and it is the main reason I got a smart phone.
 

·
Premium Member
Joined
·
245 Posts
Kimber45 said:
Looks like a no go again. In the past 45min I lost 16% battery and it has uploaded 30mb of something. I really am lost, I can't use this phone with mobile data enabled unless I am plugged into a charger and it is chewing up my data limit very quickly...anybody have a thought?

I rebooted and looked under Task Manager and the only active application is Mr. Home. What could be running that is uploading all this data and killing the battery?

I downloaded 3g Watchdog Pro and found that the email application is responsible for 99% of the data being uploaded. I deleted both my Hotmail account and my work exchange account and will see if that made a difference. If so does anybody have a different email program they would recommend.

Is auto-sync off? I also use AutoKiller Memory Optimizer from the market set to extreme. I am on ec10 h57 otb kernel with voltage control (bfq at 1000 and -50mv on 1000 800 600 500 400 200 100) and am getting 14 to 16 hours of batt. life with moderate use. Hope this can help ya out.
do you have any other email accounts besides your google gmail account?
 

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #16 ·
I have a hotmail account(my main account, MSN is my home ISP) gmail(resurrected sense buying the phone in March) and my work exchange account. (owa.xxxxx not a mail.exchange like others)
 

·
Premium Member
Joined
·
595 Posts
ACLakey said:
Looks like a no go again. In the past 45min I lost 16% battery and it has uploaded 30mb of something. I really am lost, I can't use this phone with mobile data enabled unless I am plugged into a charger and it is chewing up my data limit very quickly...anybody have a thought?

I rebooted and looked under Task Manager and the only active application is Mr. Home. What could be running that is uploading all this data and killing the battery?

I downloaded 3g Watchdog Pro and found that the email application is responsible for 99% of the data being uploaded. I deleted both my Hotmail account and my work exchange account and will see if that made a difference. If so does anybody have a different email program they would recommend?
try turning off mobile data and only using it when needed?
 

·
Premium Member
Joined
·
28 Posts
ACLakey said:
Looks like it is defiantly my work exchange account doing the damage. I added my other email accounts and the phone operated as normal. I added my exchange account and changed from push to sync every 15min and in two hours I lost 40% battery and watchdog showed I uploaded 30mb of data. I am bummed because I use my work calendar all the time and it is the main reason I got a smart phone.
Why are you not using push? Push is the most efficient data usage you can get (server notifies the phone when you have an email, instead of checking on a consistent basis)

honestly this scenario is too odd for there to be a "fix" for, you'll simply have to try clean installs and troubleshooting to determine the cause - but i'm guessing a clean install will fix the issue as this isn't something we're familiar with.
 

·
Try to Keep UP
Joined
·
330 Posts
Discussion Starter · #20 ·
bdemartino said:
Why are you not using push? Push is the most efficient data usage you can get (server notifies the phone when you have an email, instead of checking on a consistent basis)

honestly this scenario is too odd for there to be a "fix" for, you'll simply have to try clean installs and troubleshooting to determine the cause - but i'm guessing a clean install will fix the issue as this isn't something we're familiar with.
I was systematically eliminating scenarios to try and figure this issue out. I deleted all email accounts off the phone. Talked with the IS guy at work and he looked my phone up on the mail server. Some how there were six instances of my phone on the server so he killed them all. I went into my contacts in Outlook and I had close to 100 copies of every contact there. We think it was constantly pushing contact data to the mail server in the form of contact backups. I have reinstalled all my email accounts on the phone and synced the contacts with my work account. I then disabled contact syncing with that account. It has been a few hours but all seems right in the universe again.
 
1 - 20 of 20 Posts
Top