Android OS Forum banner
1 - 11 of 11 Posts

·
Android Apprentice
Joined
·
397 Posts
Um, did you try...trying again checking re partition? Sometimes you can force download mode if you plug the USB cable into the wall plug, take battery out, hold vol down and plug into phone. Then use Odin.
 

·
Average Android
Joined
·
206 Posts
Discussion Starter · #3 ·
I can get into download mode.. it won't boot it reboots into recovery and says it can't mount a bunch of crap. I tried checkinf re partition with ee19 and it boots straight into recovery.
 

·
Supporting Member
Joined
·
783 Posts
Most of the time in a situation like this the only way to fix is to Odin back to Eclair with repartition checked. Here is the DI14 full Odin package. Odin this with repartition checked. Then if it boots. Odin the EE19 then the EH09 without repartition checked.

http://db.tt/fOG2Lf6

Edit. I was assuming from your screenname you're running a Mesmerize. If not please disregard.
 

·
Android Apprentice
Joined
·
12 Posts
I had a similar problem when going from cm7 to h57, like they said, make sure to use the full build in ODIN and keep trying. I swear to god I flashed my phone like 50 times to get it booting back up, also try using different usb ports on your pc, or maybe even a different cable.

+1 scarmon for being on these forums constantly posting and helping out where you can lol
 

·
Android Apprentice
Joined
·
21 Posts
You can use the EC10 froyo package as well I've done it many a time don't have to go back to eclair not that it really matters much just make sure you let the phone boot once after odin flash then back to flashing roms kernels radios whatever is you're fancy!
 

·
Average Android
Joined
·
206 Posts
Discussion Starter · #9 ·
Yeah i ended up finding an old forum from XDA, who woulda figured it had something left haha. But yeah i went back to eclair then ended up restoring a backup i did before i messed it up.
 

·
Average Android
Joined
·
128 Posts
I wish I knew all this when it happened to me ....... I switched to the glitch kernel the first time something went wrong with the flash and I tryed Odin over and over everyway with everything but eclair had to bow head and take it to a service tech at uscc and let them reflash it ...... but straight back to cm7 and glitch never happened again (fingers crossed) scared the hell out of me

Sent from my glitched cm7 mesmerize using RootzWiki Forums
 
1 - 11 of 11 Posts
Top