Android OS Forum banner
1 - 4 of 4 Posts

· Android Beginner
7 Posts
Discussion Starter · #1 ·
I am trying to update my xoom to the official ICS update and its not working. I have used the files from Motodev and reverted all the way back to stock. after that i try and update and i get nothing, no updates available nothing. tried everything not dice. i can update manually flashing the updates in clockwork recovery. once back on the latest honeycomb update i do get the notification for the for the ICS update and then when it starts to install it stops and i get the question mark inside the triangle. I have no clue why i have done it several time all with the same result. can anyone give me a suggestion of what to try???

thank you in advance

· Registered
11 Posts
i had the same problem going from codename-android to aokp i tried everything went to install cm10 and still no go i UN ROOTED my xoom and still showed up as rooted so finaly in cwm i
1. cleared cache reset all
2. flashed cm10 cleared cahe reset
3.restrt (oops bootloop) thats okay
4. used this tool(
5. cleared cache reset
6. flashed rom i wanted (aokp mileston6)
7.cleared cach reset
rebooted and it worked boot time was rediculous thought i was in bootloop again but turned out to be fine
playing around sometimes helps

jesus christ i forgot the link again her for real thsi time
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.