Android OS Forum banner
1 - 3 of 3 Posts

· Average Android
Joined
·
129 Posts
as_daylight_dies said:
This is a known bug on miui 1.9.9+ Open SU app, click the menu button, then enable root

~Sent from my Droid X running MIUI 1.9.9
that doesn't work. Someone suggest using the latest root method for stock 602 which i also tried. This just ended up replacing the miui su app, screwing my root permissions up and i had to reflash D2 recovery just to be able to access CWR v5.

the way to get things back to normal if you flashed the mod is to use adb to reboot recovery. The phone will boot into the stock recovery, from there just reboot phone and it will boot into CWR. From there just flash the MIUI rom zip file without wiping anything
 

· Average Android
Joined
·
129 Posts
Deathshead said:
working fine here, just open the stock miui superuser app, toggle "allow programs to use root" off and on then open an app that needs root.
so you are running the jakebite mod just fine and still have root?
 

· Average Android
Joined
·
129 Posts
i ended up removing the mods too. Caused some instability even with no overclocking.

Also im not sure if his UV/OC settings are the same as Jrummy's (assuming not) but running ULV 1.2ghz on android overclock has always worked fine for me on any rom, but using this mod's 1.2ghz caused pretty regular freezes. I'm just guessing his settings are different than android overclocks so it's not that big a deal, just an observation
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top