Android OS Forum banner
1 - 10 of 10 Posts

·
Average Android
Joined
·
157 Posts
Discussion Starter · #1 ·
I have been having this, I'm not going to call it a problem because the lickscreen works great. But when I hit my lock button on top of my phone it takes about 2 seconds for the lockscreen to appear. I tried bumping up my min clock speed, didn't work, and I did install the recommended way. I'm at a lose, anyone know a fix,its just annoying. I want to lockscren to be fast like the rom.
 

·
Average Android
Joined
·
157 Posts
Discussion Starter · #3 ·
Sorry about that posted that on my phone and didn't realize it was in the wrong spot.
 

·
Average Android
Joined
·
157 Posts
Discussion Starter · #5 ·
I have tried that and it didn't change it I bumped my min clock speed up to 524 and it still had the same amount of lag. I really don't know what to do? I may try another AOSP rom how is cm7 1.6.1? I hear 1.7 is messed up.
 

·
Average Android
Joined
·
157 Posts
Discussion Starter · #7 ·
No joy I always run set brightness I don't like auto. I don't know what the problem is... lol advanced brightness would be awesome.
 

·
Average Android
Joined
·
392 Posts
LingK said:
Give SHIFTAO5P a shot. I love it.

Sent From SHIFTAO5P Using RootzWiki Forums
This haha...

In all honesty the two solutions posted where the two things I was going to say...but since that was covered already, option 3 :)

Sent from my SHIFTAO5P using Tapatalk
 

·
Average Android
Joined
·
157 Posts
Discussion Starter · #10 ·
"LingK said:
Give SHIFTAO5P a shot. I love it.

Sent From SHIFTAO5P Using RootzWiki Forums
How is the battery life and bugs? I need about 13 hours OJ the stock battery.
 
1 - 10 of 10 Posts
Top