Android OS Forum banner
1 - 3 of 3 Posts

·
Android Beginner
Joined
·
16 Posts
Discussion Starter · #1 ·
Hey guys,

An visiting a friend in Chicago this week, and haven't been able to even turn on LTE mode on my tbolt. He is running stock and 4G is working great, so it isnt the network. Have tried CM7 with MR1, and am currently on OMFGB 7/5 MR2+ with MR2 radio, but when I enter test mode via *#*#... code, CDMA/LTE is not an option - there are plenty of other options (including some GSM options), but nothing for LTE at all. Any ideas?

Thanks,

Seth
 

·
The Truth
Joined
·
525 Posts
u go into settings> wireless networks> mobile networks> network mode> select CDMA + LTE/EvDo auto and you should have 4g, give it a minute or so to pop up.
 

·
Android Lover
Joined
·
350 Posts
Its posted all over the AOSP ROM threads, but in case you haven't seen it:

To get 4G to show up go into Settings > Wireless Networks > Mobile Networks > Network Mode
First select CDMA/EVDO
Allow 3G to connect solidly (wait for about a minute after you first get 3G connection)
Select Network Mode > CDMA + LTE / EVDO Auto
Tada, 4G!

You may have to do this toggle a couple of times. Every time you reboot, or disconnect from WiFi you will have to perform the toggle to get your data connection back.
 
1 - 3 of 3 Posts
Top