Android OS Forum banner
1 - 10 of 10 Posts

·
Android Apprentice
Joined
·
51 Posts
I don't know where else to ask for help on this program, so I hope there's no problem if I post here.

When I first installed LTE OnOff, "Set Preferred Network Type" was set to "Unknown." I set it to "CDMA auto (PRL)" in order to save some battery life, and now I can't get a 4G connection again.

There is no "CDMA + LTE/EvDo auto" option in the drop-down menu. I tried to set it back to "Unknown," but that setting won't stick. It goes back to "CDMA auto (PRL)" on its own.

I tried rebooting the phone and doing all these steps again, but still no luck.

Can anyone help me out here? I am using TheROM V4 (AOSP) and the 2.11 CDMA / LTE Radio combo.
Also, not sure if this helps, but these are the options in the drop-down menu:

WCDMA Preferred

GSM Only

WCDMA Only

GSM auto (PRL)

CDMA auto (PRL) (this is the setting that my phone is currently set to)

CDMA only

EvDo only

GSM/CDMA auto (PRL)

Unknown

Thanks to anyone that tries to help me!
 

·
Supporting Member
Joined
·
130 Posts
Why not try to uninstall the app and then reinstall it. I just checked LTEonOff on my phone and I do not even have an unknown setting my options are:

CDMA auto (PRL)
CDMA only
EvDo only
CDMA = LTE/EvDO auto
LTE Mode

If the uninstall does not work I would suspect that you need to install the 4G radio.
 

·
Android Apprentice
Joined
·
51 Posts
Discussion Starter · #3 ·
Thank you for the suggestion excaliber88. I had also tried that, and it didn't work. I will try to install another radio and see what happens. In the meantime, further suggestions are welcomed.
 

·
Android Apprentice
Joined
·
51 Posts
Discussion Starter · #5 ·
excaliber88 said:
Check out this thread- http://rootzwiki.com/showthread.php...bolt-Radios-PG05IMG.zip-(Updated-23-Aug-2011) and choose the 4G radio for your Rom (I am assuming Gingerbread).
Thanks again excaliber88. I am actually using the radio "From the 2.11.605.0 RUU." This was the radio that was recommended by the creator of the ROM I am using.

I guess I will have to downgrade the radio. I will do it tomorrow, since I forgot to bring the connector.

I will keep you up to date on progress.
 

·
Digital Jedi
Joined
·
347 Posts
miketoasty said:
Flash back to a sense based rom and run it again. AOSP roms do not work with it which is why it said unknown.
skinien said:
Menu - settings - wireless and networks - mobile networks - network mode

Don't use the lte on/off app on an AOSP ROM.
These.

All the best,

-HG
 

·
Android Apprentice
Joined
·
51 Posts
Discussion Starter · #9 ·
skinien said:
Menu - settings - wireless and networks - mobile networks - network mode

Don't use the lte on/off app on an AOSP ROM.
Fixed!!! Thanks for your help. Didn't realize the fix was this simple. You're a lifesaver. Sending thanks your way and also to excaliber.
 

·
Android Lover
Joined
·
405 Posts
stvnx7 said:
Fixed!!! Thanks for your help. Didn't realize the fix was this simple. You're a lifesaver. Sending thanks your way and also to excaliber.
Haha, no problem. The same exact issue had me confused when I went to CM for the first time.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top