Android OS Forum banner
1 - 1 of 1 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
I have a Samsung Galaxy 7 by US Cellular, CDMA i believe. I have tried multiple methods of Heimdall with no success. With Heimdall 1.1.1 i can load all the files but when I try to run it, it doesnt see a recognized device, even after I use zadiag. But when I run 1.3.2, it sees the device but I can not figure out what a 'package' is for my device. There is no picking of the individual files. ITS LIKE HEIMDALL CHANGED THE WHOLE DAMN PROGRAM, WHY? I have gotten HEIMDALL via command line to get the zimage to the device but on reboot, it locks up after the 'samsung' screen, am I missing files on that script or should I be doing something with recovery after it reboots? none of my instructions show that but seems to be common in all the other versions of rooting and recovery modding these tabs.

My biggest complaint is what everyone says works on their vzw or usc device doesnt work on mine. I am an IT guy, I have hacked and rooted many devices but this thing is a PITA.

I have searched endlessly, watched many videos , and I cant find a thing wrong with what I am doing.

I currently have 2.3.5 on it and its slow and boring. I'd like to get upgraded and rooted, hell, rooted would be nice so i can do some more things with it, but why not upgrade the Android OS if I can.

so, anyone that knows why the USCellular version isnt working on flashing the kernel or other files in HEIMDALL 1.1.1 or why 1.3.2 doesnt seem y device??

thank you!
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.