Android OS Forum banner

1 - 5 of 5 Posts

·
Long Duck Dong
Joined
·
35 Posts
I have almost all RUU's posted, and i'm adding the rest as I find them, when time permits. Also have some radios, but Adrynalynes list is much better :p

bliynd.com/thunderbolt/ruu

Thunderbolt Stock Images
The latest official and non official Thunderbolt RUU's here, some are .zip and some .exe

1.03.605.10_Radio_1.02.00.0103_2r_NV_8k_1.37_9k_1.52_release_165253.exe
MD5 - 8448B0238A8D8FB4F3FEBE4AC9F53438

1.05.605.0_Radio_1.07.00.0108r_NV_8K_1.38_9K_1.54_release_166255.exe
MD5 - D4F6185E9F337AF63A5A095ADF216CC8

1.07.605.3_Radio_1.13.00.0118r_NV_8k_1.38_9k_1.58_release_167761.zip
MD5 - 124BC9890B7E674EA91B3703BFDD79EE

1.08.605.1_Radio_1.13.00.0121w_NV_8K_1.39_9K_1.59_release_168706.exe
MD5 - 67CDF1B30557A90B8A59646ABCCB6B62

1.10.605.3_Radio_1.15.00.0128w_3_NV_8K_1.39_9K_1.61_release_170484.zip
MD5 - 44BA66EC31403131F3672C1C22ABC3E7

1.12.605.6_Radio_1.16.00.0223r_NV_8k_1.41_9k_1.64_release_174685.zip
MD5 - 7141F5620F6128AF77D50587E341F4B0

1.13.605.7_Radio_1.16.00.0402w_NV_8k_1.41_9k_1.64_release_182727.zip
MD5 - 4FCC7CF0C4B112667E5CAA5A2A4557EE

CUSTOM_1.13.605.7_Radio_1.16.00.0402w_NV_8k_1.41_9k_1.64_release_182727.exe
MD5 - 57AA7779AA919089CBD83862C75C0A91

1.20.605.0_Radio_1.16.00.0223r_NV_8k_1.41_9k_1.64_release_199772.exe
MD5 - 21795288DB10CEDF379340F9FD2DA5F4

1.66.605.2_Radio_1.39.00.0510w_NV_8k_1.41_9k_1.64_release_191132.zip
MD5 - 1239F430324F4FB3249BA3DFD3704AD7

1.68.605.3_Radio_1.39.00.0528w_NV_8k_1.41_9k_1.64_release_196505.zip
MD5 - AB66DB962725EBB9DE4DE1944502A25E

1.70.605.0_Radio_1.39.00.0627r_NV_8k_1.41_9K_1.64_release_200422.zip
MD5 - 0E939335D3039A3723C095B33F8CC301

2.07.605.0-PG05IMG.zip
MD5 - E4C90364613E1A520D4313114604E4E8

2.10.605.1_Radio_0.01.78.0802w_3_NV_8K_1.4.1.zip
MD5 - 8EF5F850DC700ADE5A86B4F81783B12A

2.11.605.0_Radio_0.01.78.0802w_3_NV_8K_1.41_9K_1.64_release_210841.exe
MD5 - 160456F1E61EF478ACB93F7183F7BB69

2.11.605.0_Radio_0.01.78.0802w_3_NV_8K_1.41_9K_1.64_release_210841.zip
MD5 - DAD61AEFC09E343F21600976A3DD4E79

AndroidPolice_PG05IMG_Mecha_2.11.605.2.zip
MD5 - c5dad342bc39a9ee556b80e4d0c26642

AndroidPolice_PG05IMG_Mecha_2.11.605.3.zip
MD5 - b633d651471ca4aa184e7ef66ad60ddf

AndroidPolice_PG05IMG_Mecha_2.11.605.5.zip
MD5 - c5fda16925a974bbd6cd7007b2cf28f0

enjoy!
 

·
Android Lover
Joined
·
438 Posts
Hi!!

Where can I find the AndroidPolice_PG05IMG_Mecha_2.11.605.5.zip but in executable RUU format?!!!!

My phone don't recognize the .zip for downgrading from .9 to .5 but some one told me the .exe file can do it..

Thanks for any help!!!
First I got a few questions, did u download the Android Police 2.11.605.5 RUU directly to your phones Sd or did u download it to your pc, then move it to your Sd. I ask, because I had the exact same problem, I downloaded the RUU to my pc & then using an Sd card reader copied the RUU from my pc to a 1gb Sd card (this was not my usual sd but an older extra i had) when I tried to downgrade, via hboot my ph was not "recognizing" the RUU...So out of curiosity, I pulled out that Sd card & stuck in my ph my usual 32gb Sd card, then moved the RUU via usb to my phone & waddayaknow that worked, I dunno if it was that older 1gb sd card or using the sd card reader that caused the issue, but it was definetely one of the two.

I should also ask the obvious, you are renaming the RUU to: PG05IMG.zip before booting into hboot correct.
 
1 - 5 of 5 Posts
Top