Android OS Forum banner
1 - 1 of 3 Posts

· The n00b veteran
756 Posts
go to the messaging app and make sure you have a ringtone set and enabled, if so check settings>volume and sound and then make sure notification volume is turned up.
1 - 1 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.