Android OS Forum banner
1 - 14 of 14 Posts

·
Android Beginner
Joined
·
20 Posts
Just a quick question please.
What is the problem with the G-Sensor? I know you can't calibrate it on BAMF, but do we need to calibrate it?
OK...so 2 questions.
 

·
Android Beginner
Joined
·
24 Posts
Discussion Starter · #7 ·
stopthebus said:
Just a quick question please.
What is the problem with the G-Sensor? I know you can't calibrate it on BAMF, but do we need to calibrate it?
OK...so 2 questions.
Yes and no the G-sensor is used for auto rotate and such, if it gets uncalibrated it causes problems with auto rotate such as your device always staying in horizontal or vice verse.
 

·
Average Android
Joined
·
120 Posts
And if you calibrate it I've noticed it rotates less frequently, i.e. less often when you don't want it to. But it's a very small difference, but a good fix nonetheless.
 

·
Android Tinker-er
Joined
·
109 Posts
Just tried this fix. I hadn't tried calibrating the sensor before, but I can tell you that after flashing this "fix" and attempting a g-sensor calibration, my g-sensor is now jacked... Auto rotate no longer works, and the bubble levels are off the chart.

Reflashing the ROM now to fix it back to normal...

BTW, running das BAMF 3.0 RC4.9
 

·
Android Apprentice
Joined
·
22 Posts
Boostjunky said:
Just tried this fix. I hadn't tried calibrating the sensor before, but I can tell you that after flashing this "fix" and attempting a g-sensor calibration, my g-sensor is now jacked... Auto rotate no longer works, and the bubble levels are off the chart.

Reflashing the ROM now to fix it back to normal...

BTW, running das BAMF 3.0 RC4.9
That is strange, I am running the same ROM as you (if your signature is correct) and it worked perfectly for me.
Auto rotates works as it should and it even fixed a couple of minor g-sensor issues I was having with one of my games.
 

·
Android Apprentice
Joined
·
92 Posts
I flashed it on bamf rc4.9 and I was able to calibrate just fine. No issues at all. My rc4.9 was also a flash over rc4 ( no wipe before install)
 

·
Android Tinker-er
Joined
·
109 Posts
Very strange. Not sure why it would be different for my phone. I'm currently not having any issues with the g-sensor, anyway (with just flashing the ROM without the fix), so I guess there's no reason to fix what isn't broken...
 

·
Android Apprentice
Joined
·
20 Posts
I tried the calibration fix on rc-4.9 and works like a charm, thx
 
1 - 14 of 14 Posts
Top