Android OS Forum banner
501 - 520 of 534 Posts

·
Registered
Joined
·
34 Posts
Haven't had the battery problems you mentioned, but I have an Anker battery. The factory battery is garbage really, both from a consumer standpoint and what I know about engineering.
The heatup again I think may be due to the OEM battery. When you wiped did you also wipe battery stats? I went full hog and even formatted my SD card just to make sure it was a "clean" install.
Noticed the same about the trackpad, though it's the button press that doesn't work for me. swiping my finger over it does still work to highlight icons.
The 5 home screens is normal I think. My GF's LG Spectrum only has 5, and that one doesn't loop as well. Same with my tablet. Seems like that's more of a stock Google thing than HTC, I think Sense should loop right?
Same observation with keyboard too.
Same thing with the network. I was literally standing under a tower and still didn't have full signal.
Is tethering not working PERIOD? I downloaded WiFi Tether and usually that works great, but I've been having issues getting it working now.

Does anyone know if you revert back to an earlier version ROM with Sense 3.0 if you lose your Dropbox bump? This ROM seems to be "OK" but think I might be heading back...
 

·
Registered
Joined
·
99 Posts
Haven't had the battery problems you mentioned, but I have an Anker battery. The factory battery is garbage really, both from a consumer standpoint and what I know about engineering.
The heatup again I think may be due to the OEM battery. When you wiped did you also wipe battery stats? I went full hog and even formatted my SD card just to
I have an anker too. and get the heat up too. i didnt at first until last week.
 

·
Registered
Joined
·
15 Posts
Haven't had the battery problems you mentioned, but I have an Anker battery. The factory battery is garbage really, both from a consumer standpoint and what I know about engineering.
The heatup again I think may be due to the OEM battery. When you wiped did you also wipe battery stats? I went full hog and even formatted my SD card just to make sure it was a "clean" install.
Noticed the same about the trackpad, though it's the button press that doesn't work for me. swiping my finger over it does still work to highlight icons.
The 5 home screens is normal I think. My GF's LG Spectrum only has 5, and that one doesn't loop as well. Same with my tablet. Seems like that's more of a stock Google thing than HTC, I think Sense should loop right?
Same observation with keyboard too.
Same thing with the network. I was literally standing under a tower and still didn't have full signal.
Is tethering not working PERIOD? I downloaded WiFi Tether and usually that works great, but I've been having issues getting it working now.

Does anyone know if you revert back to an earlier version ROM with Sense 3.0 if you lose your Dropbox bump? This ROM seems to be "OK" but think I might be heading back...
Yes i have the anker battery, wiped the battery stats also. Didnt wipe the sd card, and stayed away from titanium back up.

Now if u notice closely, battery doesnt heat up, actually its the 4 metal dots part between simcard slot and sd card slot that heats up a lot. I guess thats the network chip. There's no way for that heat to escape so it heats up surrounding parts likely the sim slot, sd card slot, battery & battery cover.

Ya 5 screens may b normal, but atleast u shud have an option of atleast deleting & looping screens. I guess looping shouldn't be sense limitation cause i had that looping in all sense roms other than this rom. Even the stock rom has looping.

But cant complain much as this is officially an alpha build.

I have already moved back to Rubix ICS Infused 5.3 for the time being, till this roms turns atleast a beta.

Good news is NO You Dont Lose the added storage bump in dropbox after going to sense 3.0 rom.
 

·
Developer
Joined
·
125 Posts
Virtuous Primadonna v1.21.0 Alpha 3

Nothing to exciting in this update we're afraid, its more of a maintenance release to bring the Inc 2 in line with all other devices, along with a few key bugfixes for other devices.

Features
  • Trackpad wake/sleep (Vision, Glacier & Doubleshot)

Bug Fixes
  • Vivow (Inc 2) brought in line with all other devices (nitsuj17)
  • Auto brightness and soft key backlights
  • Soft key rotation (Vivo, Vivow)
  • Fixed mic for calls (Vivo, Vivow) (nikhil007mmus)
  • All market sourced apps updated to latest version
 

·
Registered
Joined
·
128 Posts
Virtuous Primadonna v1.21.0 Alpha 3

Nothing to exciting in this update we're afraid, its more of a maintenance release to bring the Inc 2 in line with all other devices, along with a few key bugfixes for other devices.

Features
  • Trackpad wake/sleep (Vision, Glacier & Doubleshot)

Bug Fixes
  • Vivow (Inc 2) brought in line with all other devices (nitsuj17)
  • Auto brightness and soft key backlights
  • Soft key rotation (Vivo, Vivow)
  • Fixed mic for calls (Vivo, Vivow) (nikhil007mmus)
  • All market sourced apps updated to latest version
Is there a DL link? The Virtuous website still shows 1.17 alpha 2.

Hastily spouted for your befuddlement
 

·
Registered
Joined
·
128 Posts
Will update the website later (atm on phone). But there should be the link in the blog post on the website.
Thanks. I just had to go to the full ver of the website to find the blog stuff. Appreciate the work you put into this.

Hastily spouted for your befuddlement
 

·
Registered
Joined
·
128 Posts
I am having issues with some Youtube videos. Not all. Some of them will start loading, go to pause, then state that you should touch the screen to try again.

Hastily spouted for your befuddlement
 

·
Registered
Joined
·
15 Posts
I am having issues with some Youtube videos. Not all. Some of them will start loading, go to pause, then state that you should touch the screen to try again.
this is the issue that patch 1 addressed from alpha 1 i believe, but at that point no videos seemed to play at all. i just went randomly clicking on videos in youtube to see if i could find one that actually worked for me (havent seen one work without that patch) and i did find one that worked. so i guess it's just most videos in youtube. i also tried playing youtube videos from the browser and more of the same; loading circle but no dice.
 

·
Registered
Joined
·
128 Posts
this is the issue that patch 1 addressed from alpha 1 i believe, but at that point no videos seemed to play at all. i just went randomly clicking on videos in youtube to see if i could find one that actually worked for me (havent seen one work without that patch) and i did find one that worked. so i guess it's just most videos in youtube. i also tried playing youtube videos from the browser and more of the same; loading circle but no dice.
I remembered patch 1 but thought a fix might have been incorporated two iterations later. Thanks though. I'll probably give it a try.

Hastily spouted for your befuddlement
 

·
Registered
Joined
·
42 Posts

·
Registered
Joined
·
34 Posts
Oh, one more thing I have a problem with is the "www./.com" button on the QWERTY keyboard. Instead of just typing that alphanumeric combination it brings up a brand new browser session. Was really confused the first couple of times that happened.
 

·
Registered
Joined
·
42 Posts
Thanks. I think I'll try it once I get home.

Edit: I can verify this works phone diesnt freeze or reboot trying to use Instagram yaowa.
Sent from my myTouch_4G_Slide using Tapatalk 2
Haha finally got your instagram working?
 

·
Registered
Joined
·
6 Posts
Good afternoon, I wanted to know if this Rom is being worked on as of now? I had to go back to stock because of some issues with the camera and some other fc issues. I came back to check the status of any update for the Rom and I can see that it is now on Alpha 3. I am also following the progress with the cm9 Rom being worked on for the MT4GS, but I do have to admit I seem to be a Sense fan. The reason I ask, is because I seem to have noticed that the post/comments and updates have kind of slowed down a bit. I am looking forward to the next update on this Rom, I loved it while I was running it and was sad I had to back to stock.
 
501 - 520 of 534 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top