Android OS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all,

I did a quick search through this forum and was surprised no one's brought this issue up yet. Basically, when I play MP3s with high bit rates (>192kps), the playback stutters whenever I turn my screen off. I have tried this on stock, playerpro, winamp and ubermusic. I am on 4.0.1 but others in this google thread: http://code.google.com/p/android/issues/detail?id=22763 have reported the same problem on 4.0.2 and custom 4.0.3 roms.

Some temporary solutions people have found include changing some buffer settings in winamp and install/use a dsp/equalizer, but again, these don't really fix the problem at its root.

Does anyone else have this problem? and are there any custom roms that don't have this problem? I am quite new to this so am reluctant to flash roms until I am a bit more certain.

Thanks!
 

·
Android user since Cupcake
Joined
·
38 Posts
I got stuttering when undervolting the kernel

I'm using a Franco kernel and haven't had that sort of issue since I was playing around with undervolting

I stream all my tunes from Google Music, I do have the steam high quality selected but don't know what rate it is

Sent from my Galaxy Nexus using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
thanks for that. Funny thing is I am on stock. Will flash a custom rom+kernel and tweak with the voltages to see.
 

·
Android Enthusiast
Joined
·
30 Posts
thanks for that. Funny thing is I am on stock. Will flash a custom rom+kernel and tweak with the voltages to see.
And please report progress
I believe about a month ago I opened a thread on XDA concerning this question, but it got zero replies. I thought I was the only one experiencing stuttering. But for me it's not only when streaming music from Google music, but also when using internet radio or spotify. It's kind of annoying.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Flashed bigxie's 4.0.3 rom from xda and the issue dissappeared! did not flash alternative kernel, just used the default kernel that comes with the rom. in a quiet room, i can still here pops every now and then, but no more stuttering at all. With regards to the voltage, bigxie's kernel is apparently undervolted by default, yet it still fixed my problem, so for ppl in my situation, it might not be the voltage but rather just the rom and/or kernel.

and @mbroeders, i was following that thread u started too, but like you said, no one said anything
 
1 - 5 of 5 Posts
Top