Android OS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi there everyone. I come again asking for some help to a problem I haven't encountered before. I am running Team Baked BlackBean 8 w/devil kernel. I have installed this same setup on 4 different phones and they have all been stellar. However,......

My mother's phone is identical and it is the one with the problem. She lives in an area where data is spotty at best. But I think the Play Store was set to auto update apps which is a no-go in her area. She was running Apex Launcher and claims she got an update which she did. After doing the update she realized she was missing some apps. For whatever reason neither she, nor I, could find them anywhere on the phone. Some of the apps still had icons but when clicked I would get the message "app isn't installed". No big deal..this has actually happened to my phone in the past. I suggested just downloading the apps that were missing again. Now here's where I'm perplexed and don't understand. Although most apps downloaded and worked without a hitch there are 3 apps that refuse to install. They seem to download just fine. I have tried and tried with no success. I have uninstalled updates, cleared Play Store cache, cleared data, force stopped, rebooted, etc. I keep getting the same error code every time. I am at my wits end trying to understand. The apps that I'm having trouble installing are SetCPU, Rom Toolbox Pro, and Words With Friends. Each and every time the try to install I get "failed to install: unknown error -24".

Any and all suggestions/help is much appreciated. Thank you so much!!

Sent from my SCH-I500
 
1 - 1 of 1 Posts
Top