Android OS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
HI,

I have a question regarding the "December 2011 OTA Update", but first here is the story so your caught up to my problem. I'll make it to the point.

I rooted my phone and flashed Liquid Gingerbread v3.2 as my custom ROM in November 2011(Before the small update). I haven't gone back to my stock ROM till now in late February 2012. When I came back to my stock ROM I got the OTA update notification and ignored downloading it till last night (Feb. 29). I downloaded the OTA update and when it came to installing it, I was getting the android robot with the exclamation point in a triangle. I hit "Menu" to get into CWM and I tried installing it that way. It kept saying something like "File Not Found" and "Signiture Verification Failed". What is getting me though, is that the no matter how many times I rebooted my phone. It will shut down to try and install the update again even though it is supposedly not there. I am on my custom ROM as of now just to have a functioning phone. If anyone call help, I would greatly appreciate it.

Thanks.

Skoolboy
 

·
Android Apprentice
Joined
·
703 Posts
Ota's (over the air) updates get pushed to your phone automaticly. You shouldn't be downloading or installing anything manually. Sounds like you have downloaded an extra radio which you will have to find and delete from your SD card.

sent from Michael jacksons' doctors' cell mate
 

·
Android Lover
Joined
·
626 Posts
Did you try wiping and installing a new ROM? You shouldnt take OTA's while rooted, wipe, and then if it boots, just download a stock ROM, then flash that, no need for OTA's

Sent from my Mecha in a Thundershed
 

·
Android Apprentice
Joined
·
205 Posts
HI,

I have a question regarding the "December 2011 OTA Update", but first here is the story so your caught up to my problem. I'll make it to the point.

I rooted my phone and flashed Liquid Gingerbread v3.2 as my custom ROM in November 2011(Before the small update). I haven't gone back to my stock ROM till now in late February 2012. When I came back to my stock ROM I got the OTA update notification and ignored downloading it till last night (Feb. 29). I downloaded the OTA update and when it came to installing it, I was getting the android robot with the exclamation point in a triangle. I hit "Menu" to get into CWM and I tried installing it that way. It kept saying something like "File Not Found" and "Signiture Verification Failed". What is getting me though, is that the no matter how many times I rebooted my phone. It will shut down to try and install the update again even though it is supposedly not there. I am on my custom ROM as of now just to have a functioning phone. If anyone call help, I would greatly appreciate it.

Thanks.

Skoolboy
If you notice your phone progressively getting worse its probably from the ota files causing a slow coruption. You may have to find a ruu file and get back to clean software and go from there.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
Did you try wiping and installing a new ROM? You shouldnt take OTA's while rooted, wipe, and then if it boots, just download a stock ROM, then flash that, no need for OTA's

Sent from my Mecha in a Thundershed
Hey Nick,

The ROM I am having trouble with is the Stock ROM that I restored. It is not anyone else's ROM. Just the ROM that the T-Bolt came with when I bought it.
 

·
Android Lover
Joined
·
626 Posts
Hey Nick,

The ROM I am having trouble with is the Stock ROM that I restored. It is not anyone else's ROM. Just the ROM that the T-Bolt came with when I bought it.
Ok, from what I understand, when you boot your phone, it goes to recovery? If that is the ccase, try wiping and installing a different ROM, and see of it reboots, of it does I'm not sure what happened, if it doesn't, you can download any other ROM you want, including a rooted stock ROM, that you can flash, that will be the same thing the OTA has, except for radios

Sent from my Mecha in a Thundershed
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #8 ·
Ota's (over the air) updates get pushed to your phone automaticly. You shouldn't be downloading or installing anything manually. Sounds like you have downloaded an extra radio which you will have to find and delete from your SD card.

sent from Michael jacksons' doctors' cell mate
sk3litor,

By chance would you know where the radio might be located on the SD Card?
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
Ok, from what I understand, when you boot your phone, it goes to recovery? If that is the ccase, try wiping and installing a different ROM, and see of it reboots, of it does I'm not sure what happened, if it doesn't, you can download any other ROM you want, including a rooted stock ROM, that you can flash, that will be the same thing the OTA has, except for radios

Sent from my Mecha in a Thundershed
Hey Nick,

Sorry for the confusion. When I boot my phone, Everything runs normally and my phone is functional for about a minute or a minute and a half. Then the phone shuts down to try and install the update, but CWM takes over and the cycle starts. Ha ha ha!!!
 
1 - 12 of 12 Posts
Top