Android OS Forum banner
1 - 10 of 10 Posts

·
Android Apprentice
Joined
·
11 Posts
I tried to search for this answer and after 2 hrs i am frustrated. I was on liberty .9 decided to use TBH all in one method for CM4DX. followed instructions phone booted into CM7 activated phone. Said activation successful. But I get no 3g data connection or can make any calls. I can use wifi. I reflashed and flashed newest nightly same problem. Changed radio to .07 and .12. Also under settings my phone number is listed wrong. Any suggestion will help.
 

·
Android Nut
Joined
·
2,611 Posts
christ1065 said:
I tried to search for this answer and after 2 hrs i am frustrated. I was on liberty .9 decided to use TBH all in one method for CM4DX. followed instructions phone booted into CM7 activated phone. Said activation successful. But I get no 3g data connection or can make any calls. I can use wifi. I reflashed and flashed newest nightly same problem. Changed radio to .07 and .12. Also under settings my phone number is listed wrong. Any suggestion will help.
make a nandroid backup and then do a nandroid restore to any froyo rom. If you dont have one, go ahead and sbf and make one. While you're on froyo, fix your activation issue. If *228 doesn't do it, you'll have to call. Dont say anything about flashing roms though. lol. Once the issue is fixed, then you can do a nandroid restore back to the CM7 backup you made earlier.
 

·
Android Apprentice
Joined
·
11 Posts
Discussion Starter · #5 ·
razorloves said:
make a nandroid backup and then do a nandroid restore to any froyo rom. If you dont have one, go ahead and sbf and make one. While you're on froyo, fix your activation issue. If *228 doesn't do it, you'll have to call. Dont say anything about flashing roms though. lol. Once the issue is fixed, then you can do a nandroid restore back to the CM7 backup you made earlier.
Went back to froyo nandroid, didn't work. Called verizon had to manually program phone. Thank you Razor for all your help. Don't know how i messed it up.
 

·
Android Nut
Joined
·
2,611 Posts
christ1065 said:
Went back to froyo nandroid, didn't work. Called verizon had to manually program phone. Thank you Razor for all your help. Don't know how i messed it up.
you're welcome.
Sounds like you live outside of a verizon market. If thats the case, then *228 is kinda useless to you cuz OTA activation won't work. So, if you ever need to re-activate your phone manually in the future, just make sure you use the MIN, MDN and SID numbers that vzw gave you when you called. Then you'll be good to go.
 

·
Android Apprentice
Joined
·
11 Posts
Discussion Starter · #9 ·
razorloves said:
you're welcome.
Sounds like you live outside of a verizon market. If thats the case, then *228 is kinda useless to you cuz OTA activation won't work. So, if you ever need to re-activate your phone manually in the future, just make sure you use the MIN, MDN and SID numbers that vzw gave you when you called. Then you'll be good to go.
I live in Verizon market and *228 always worked, but I somehow messed up my MIN,MDN, and SID
 
1 - 10 of 10 Posts
Top