Android OS Forum banner
1 - 12 of 12 Posts

·
Themer
Joined
·
1,078 Posts
Discussion Starter · #1 ·
Something odd started happening to me today. Around 12:00 this afternoon I was on 3g with no problems. At around 1:30, I tried to select 3g again, but when I select CDMA only, the signal bars stay white, and the 3g icon never comes up. I can make calls, and send text messages, but I have no data connection. I am able to connect to 4g without any problems tho (I use 3g when I don't need the speed to save battery).

My wife has a thunderbolt, and she can select 3g without any problems, so it not the network.

Does this sound like a SIM card problem?
 

·
Hacker Wannabe
Joined
·
595 Posts
Schoat333 said:
Something odd started happening to me today. Around 12:00 this afternoon I was on 3g with no problems. At around 1:30, I tried to select 3g again, but when I select CDMA only, the signal bars stay white, and the 3g icon never comes up. I can make calls, and send text messages, but I have no data connection. I am able to connect to 4g without any problems tho (I use 3g when I don't need the speed to save battery).

My wife has a thunderbolt, and she can select 3g without any problems, so it not the network.

Does this sound like a SIM card problem?
The SIM only controls the 4G, and has it's own radio. Calls and 3G are both handled by the same radio and firmware. There could be an issue with the 4G-3G handoffs. I guess that could feasibly be SIM related, but it seems more likely that you wouldn't have 4G if it were.
 

·
Themer
Joined
·
1,078 Posts
Discussion Starter · #4 ·
wiped, put back to stock, still had the same problem. Took it to the verizon store, they wiped, and it still wouldn't connect to 3g, They ordered me a replacement phone. They think there is something messed up with the phone. I suggested a sim problem, and they told me thats not possible.

I got home, and decided to try and swap my wifes sim card into it, and mine into her tbolt. With her sim card in the charge, it connected to 3g and 4g with no problem. With my sim card in the tbolt, I could connected to 3g and 4g no problem. As soon as I put my sim card back in the charge, no 3g again...
 

·
Android Apprentice
Joined
·
13 Posts
"Schoat333 said:
wiped, put back to stock, still had the same problem. Took it to the verizon store, they wiped, and it still wouldn't connect to 3g, They ordered me a replacement phone. They think there is something messed up with the phone. I suggested a sim problem, and they told me thats not possible.

I got home, and decided to try and swap my wifes sim card into it, and mine into her tbolt. With her sim card in the charge, it connected to 3g and 4g with no problem. With my sim card in the tbolt, I could connected to 3g and 4g no problem. As soon as I put my sim card back in the charge, no 3g again...
Yes the sim card controls 3g and 4g. I had to get a new one. The other day cause I couldn't get any data.. only text and calls worked..
 

·
Themer
Joined
·
1,078 Posts
Discussion Starter · #6 ·
wwalding said:
Yes the sim card controls 3g and 4g. I had to get a new one. The other day cause I couldn't get any data.. only text and calls worked..
Got a new sim card on order instead of a new phone. It started acting up in the thunderbolt right after my last post. 3g would go in and out. I'm stuck on a Fascinate for now. At least it has cm7....
 

·
Android Lover
Joined
·
275 Posts
It's not the SIM. You would have issues with 4G if it was. Sounds like your 3G radio crapped out on you. It's happened to a few of us....the 3G/4G switching seems to be hard on the 3G radio. Not a huge deal if you're in warranty and/or live in a 4G area.
 

·
Android Addict
Joined
·
310 Posts
kvswim said:
It's not the SIM. You would have issues with 4G if it was. Sounds like your 3G radio crapped out on you. It's happened to a few of us....the 3G/4G switching seems to be hard on the 3G radio. Not a huge deal if you're in warranty and/or live in a 4G area.
Not true. The SIM controls the 3g cpmodem AND the seperate LTEmodem. With everyone that I have talked to about this(12) 12 out of 12 had the problem fixed by simply replacing the SIM card. Had the radio(cpmodem) crapped out, a SIM replacement would not have fixed this issue.
 

·
Average Android
Joined
·
207 Posts
Dang, I'm in the same boat (see my other thread) with the wife's charge. Woke up this morning and *poof* no 3G, and 4G won't lock for more than a few minutes. Looks like I'll be calling VZW in the morning.
 

·
Android Lover
Joined
·
275 Posts
"clumsyninja21 said:
Not true. The SIM controls the 3g cpmodem AND the seperate LTEmodem. With everyone that I have talked to about this(12) 12 out of 12 had the problem fixed by simply replacing the SIM card. Had the radio(cpmodem) crapped out, a SIM replacement would not have fixed this issue.
Speaking of which, I need to go bother my local store for a new SIM so my data stops dropping. Supposedly.
 

·
Average Android
Joined
·
207 Posts
So as mysteriously as her phone lost 3G, it came back. Yes, after I flashed every possible modem and 2 stock versions with no success, data was back this morning. It couldn't be a network issue, because I had solid 3G on my phone all day. Friggin weird. Oh well, she wanted gummy pink anyway, so now is a good time for that.

Sent from my Gummy Charged FE 2.0 SCH-I510 using RootzWiki Forums
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top