Android OS Forum banner
1 - 3 of 3 Posts

· Themer
Joined
·
1,054 Posts
Discussion Starter · #1 ·
Something odd started happening to me today. Around 12:00 this afternoon I was on 3g with no problems. At around 1:30, I tried to select 3g again, but when I select CDMA only, the signal bars stay white, and the 3g icon never comes up. I can make calls, and send text messages, but I have no data connection. I am able to connect to 4g without any problems tho (I use 3g when I don't need the speed to save battery).

My wife has a thunderbolt, and she can select 3g without any problems, so it not the network.

Does this sound like a SIM card problem?
 

· Themer
Joined
·
1,054 Posts
Discussion Starter · #4 ·
wiped, put back to stock, still had the same problem. Took it to the verizon store, they wiped, and it still wouldn't connect to 3g, They ordered me a replacement phone. They think there is something messed up with the phone. I suggested a sim problem, and they told me thats not possible.

I got home, and decided to try and swap my wifes sim card into it, and mine into her tbolt. With her sim card in the charge, it connected to 3g and 4g with no problem. With my sim card in the tbolt, I could connected to 3g and 4g no problem. As soon as I put my sim card back in the charge, no 3g again...
 

· Themer
Joined
·
1,054 Posts
Discussion Starter · #6 ·
wwalding said:
Yes the sim card controls 3g and 4g. I had to get a new one. The other day cause I couldn't get any data.. only text and calls worked..
Got a new sim card on order instead of a new phone. It started acting up in the thunderbolt right after my last post. 3g would go in and out. I'm stuck on a Fascinate for now. At least it has cm7....
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top