Android OS Forum banner
1 - 2 of 2 Posts

·
Android Beginner
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, everybody.
Wondering if you guys can help me out. I'm running CM7 1.7 with the latest gingerbread radio. This just started yesterday. I can not get any data at all with CMDA auto (PRL) on. The only way I can get data is setting my radio to CMDA only and doing that I get 1x, nothing else. When I have it set on CMDA auto (PRL) I have two bars, but no 3G symbol. I re-flashed twice already with two different roms to see if it would make a difference and I also flashed other radios but with no luck I can not get any data besides 1x. My wifi does not work either but wifi symbol is full.
I checked all my mobile and wireless settings everything is check.

So do you guys think its my sim card or something? I'm about to give up and just unroot it and flash it back to stock and take it back to Verizon.

I also attached screenshot radio info,

View attachment 2887
 

Attachments

·
Android Beginner
Joined
·
6 Posts
Discussion Starter · #4 ·
miketoasty said:
First off how long have you been trying to fix it?

Second, if you did change anything in radio settings, you don't use that menu to change the network in AOSP ROM's. Switch back to Sense use that menu to switch it back to what it should be, flash AOSP and see if it works then.

Third, did you call Verizon and ask if there were any data outages in your area?
Today would be the second day I been trying to fix this problem,
I went back to sense rom and set the radio to what it should be, than flashed cm7 again. No luck still no data.

Called verizon, no outages by me.

??
 
1 - 2 of 2 Posts
Top