Android OS Forum banner

1 - 11 of 11 Posts

·
Average Android
Joined
·
92 Posts
Discussion Starter · #1 ·
Have not run across this anywhere. Last night I charged the Bolt and went to sleep. A few hours later it was at full charge. I pulled it off the charger and went back to sleep. This morning I woke up and my Bolt would not come on. I thought it might have died (which has happened but not since I got away from the stock ROM.) I plugged it in and the light never came on to show that it was charging. I tried a different outlet just to say I did, still no charge light. I tried to power up the phone with no luck. I then pulled the battery and the SIM and let it sit a while. Replaced the items and the phone powered up with 85% charge. Any ideas what could have cased this issue? I feel I need to also mention that I have been running CM7 RC 0.4 and did not have any reboots until I flashed the MR2 radio to try out BAMF 2.1. After flashing the stock radio back and restoring CM7 it started to reboot and happens about once every day or two.

I am running CM7 RC 0.4 (which I have been running since it came out
with very few problems.) Drods Kang Bang 0.6 Kernel.
 

·
Android Overlord
Joined
·
105 Posts
This has happend to a friend of mine who is running stocked and unrooted I think its just something with your phone. You might want to unroot and send it back and get it replaced.
 

·
Android Addict
Joined
·
1,497 Posts
Happened to me running Bamf 2.05. Check your overclocking statistics. Also, try installing battery monitor widget and just let your phone sit overnight and see if there is ever a spike in Temp/Voltage/etc. Possibly a rogue app syncing, gets stuck, then overheats your phone to the point of freezing.
 

·
Average Android
Joined
·
92 Posts
Discussion Starter · #4 ·
Thanks for the replies. I will try battery monitor widget and see. I really would hate to have to risk getting a refurb device. Then have to root again. Hopefully it was just a quirk.
 

·
Retired
Joined
·
259 Posts
I would completely agree with Jaxidian, this happend to me on both dasBAMF and CM7 for me it seemed to be a kernel issue. Have to say not a single issue on OMFGB running imoseyons lean kernel.
 

·
Supporting Member
Joined
·
33 Posts
Same thing happened to me to...rooted but never changed anything from stock still running stock os release ver. (so def not rom or kernel related) Not sure what the cause, but screen goes black and you lose all response from the phone and have to batt pull to get it to work again. Happened to me a total of 3 times. (Edit: make that 4 times just did it again last night)

Curious did your screen vibrate the 1st time you pressed the power button to wake the phone up, then not respond at all again until the battery pull?

Never figured out why.

Drootz

Sent from my ADR6400L using Tapatalk
 

·
Developer
Joined
·
572 Posts
Happened to me the other day too..on my own stuff, can't explain it really. Couldn't get any logs and doubt it would've shown anything anyways. It just seemed kinda like the sleep lock that og droids had when set at like 128mhz except the whole charging light not coming on. I'm going to run my other bolt for a couple weeks and see I'd it happens to that one at all.

Sent from my Thunderbolt using Tapatalk
 

·
Average Android
Joined
·
92 Posts
Discussion Starter · #9 ·
Drootz said:
Same thing happened to me to...rooted but never changed anything from stock still running stock os release ver. (so def not rom or kernel related) Not sure what the cause, but screen goes black and you lose all response from the phone and have to batt pull to get it to work again. Happened to me a total of 3 times. (Edit: make that 4 times just did it again last night)

Curious did your screen vibrate the 1st time you pressed the power button to wake the phone up, then not respond at all again until the battery pull?

Never figured out why.

Drootz

Sent from my ADR6400L using Tapatalk
Yeah my phone did vibrate the first time pressing the power button. then would not do anything else until battery pull.
 

·
Supporting Member
Joined
·
33 Posts
cloud36426 said:
Yeah my phone did vibrate the first time pressing the power button. then would not do anything else until battery pull.
Yep sounds like we have the exact same issue, so it's def. Not rom related, got to be app or network related....

On another note how about your battery life, after it started happening? Mine seems to drain the battery faster, since it happened, I mean noticeably faster (I used to be able to go 10+ hours now 6-8) Wiped battery stats in rom manager, thought it was worth a try.

Not sure if the 2 are related. But thought I would mention just in case.

Sent from my ADR6400L using Tapatalk
 

·
Teh Master
Joined
·
502 Posts
"cloud36426 said:
Have not run across this anywhere. Last night I charged the Bolt and went to sleep. A few hours later it was at full charge. I pulled it off the charger and went back to sleep. This morning I woke up and my Bolt would not come on. I thought it might have died (which has happened but not since I got away from the stock ROM.) I plugged it in and the light never came on to show that it was charging. I tried a different outlet just to say I did, still no charge light. I tried to power up the phone with no luck. I then pulled the battery and the SIM and let it sit a while. Replaced the items and the phone powered up with 85% charge. Any ideas what could have cased this issue? I feel I need to also mention that I have been running CM7 RC 0.4 and did not have any reboots until I flashed the MR2 radio to try out BAMF 2.1. After flashing the stock radio back and restoring CM7 it started to reboot and happens about once every day or two.

I am running CM7 RC 0.4 (which I have been running since it came out
with very few problems.) Drods Kang Bang 0.6 Kernel.
Happened to me on das bamf 2.0 - 5 and now I'm on bamf 2.1 with no problems.

THUNDERBOLT
 
1 - 11 of 11 Posts
Top