Android OS Forum banner
1 - 8 of 8 Posts

·
Android Apprentice
Joined
·
43 Posts
Discussion Starter · #1 ·
When trying to install I get "package file was not signed correctly". I read that uninstalling them through TB and then re-install through market fixes. Unfortunately it says something like can't install on this system. I can't remember the exact error message.

What can I do to install these?
 

·
Android Apprentice
Joined
·
34 Posts
Did you update to the .596 gb rom then wipe data and cache then install 0.8. Also make sure you don't have an incomplete download
 

·
Android Apprentice
Joined
·
43 Posts
Discussion Starter · #7 ·
Yes. I was on 0.7 with 0.596 and did a complete wipe (factory reset, cache and Dalvik cache). Am I the only one with these issues?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top