Android OS Forum banner
1 - 20 of 20 Posts

·
Android Apprentice
Joined
·
11 Posts
Discussion Starter · #1 ·
I need some help. I installed CM7 and now my phone is stuck searching for service. I'm not sure what to do now
 

·
Android Beginner
Joined
·
12 Posts
I've had this problem before - and I pinpointed it to a crummy install of the ROM.

First... did you wipe user data and cache before flashing the ROM?

Second... did you let the device sit a few minutes at initial boot after flashing ROM? or did you immediately unlock and start playing?

If you answered "no" to the first question, or "yes" to the second question, reflash CM7. Sounds like something got borked.
 

·
Android Apprentice
Joined
·
11 Posts
Discussion Starter · #5 ·
ok now i have another problem...after i flashed it.it wont boot all the way. It gets to the skateboarding android and just keeps looping
 

·
Android Addict
Joined
·
575 Posts
That's an old thread your reading I'm on that radio now and I haven't had problems with since the day he released it. Did you flash gapps?
 

·
Android Apprentice
Joined
·
11 Posts
Discussion Starter · #15 ·
ok i downloaded and flashed the 2.10.605.1 ones.and im still stuck at 3g..Also the 3g sometimes disconnects for a couple seconds then pops back up
 

·
Android Apprentice
Joined
·
11 Posts
yep.im in houston. i had it all week.but when i rooted and flashed the rom it went away..but even the 3g is messing up. it keeps dissconecting. and right now i have 0 bars...i never had this problem before
 

·
Android Beginner
Joined
·
8 Posts
I sometimes have to force it to LTE by clicking LTE only. Once I get a strong lock on 4g I go back to the the CDMA w/evdo+LTE setting.
 

·
Android Addict
Joined
·
575 Posts
We don't have lte here yet but I live about 10 miles to chattown and my phone picks 4g real good over there its like I'm using wifi no drops or freezes and its incredibly fast!
 
1 - 20 of 20 Posts
Top