Android OS Forum banner

Possibly bricked my brand new D3...

2933 Views 19 Replies 7 Participants Last post by  evulhotdog
this morning i decided to try out steel droid rom and so far this has been the biggest fail ever. im not a noob at computers or anything, i work on computers for my business but this one raped me.

i put my phone into AP fastboot for the first time, loaded up RSDlite and when i chose the 5.6 xml and pressed start i got an error saying "mdm file larger than expected; phone connected..."

and since then i have had absolutly no luck gettin this ****in thing to work. tried using the mac way, cmd bootstrap on windows, and the older 5.4.4 RSDlite and ive still got a ****ed phone.

if anyone can point me in the right direction to get this working that'd be great!
1 - 20 of 20 Posts
View attachment 3222

these are the errors im getting from RSDlite


See less See more
@AndroidSims is right. You are using the wrong fastboot files for your system version.
im using
Whatever file you are using, try the other one. That error you are getting usually means the version you are trying to flash doesn't match your current one.
Yes, you the same thing happened to me when the SBF files were released. Let me know more info, be glad to help you out.
i was able to flash the system.img then i had class. although i was still unable to boot my phone =[ im trying the other partitions right now
so my battery died and its been plugged in all day... lol idk why it wont turn on when i plug it into my comp, but when i plug it into the wall it turns on and says AT fastboot battery low bblah bah blahhh bullshit stuff
Pull the battery, that should get you out of fastboot. This should allow you to charge your phone so you can try again. Let me know.
Use the moto_fastboot that is linked from the following.

PS I thought I bricked my own D3 a couple nights ago, and the process at this linked saved my bacon!!
idk how to charge the battery. lol when i plug it into my comp the thing wont even turn on at all and when i plug it into the wall it turns on but i left it plugged in for a few hours n the battery is still dead. any ideas?
im currently using moto-fastboot (win) but i cant seem to connect my phone to any of my 3 computers without it saying "battery low"
View attachment 3304

ive got my battery hardwired right now. lol hopefully this will charge it... lol


See less See more
i flashed system, preinstall, logo.bin, and recovery. still no luck. it boots to black screen says "invalid flash mode boot failure 0A.53

invalid CG version (CG: devtree)"

Have you already tried to use RSD and flash the whole thing at once?
ye i tried RSD but i get the error "mbm returned file size somethin..." lol
I ended up writing a .BAT script (windows) that automated the flash of each partition and everything worked great after!
I was able to unbrick mine from this, all I had to do was MANUALLY extract the contents of the zip file, then select the xml in rsd and it worked fine!
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.