Android OS Forum banner
1 - 8 of 8 Posts

·
Hacker Wannabe
Joined
·
595 Posts
mickrg123 said:
I installed new Rom did a nandroid backup before doing. I have decided to go back to gummy 2.0 and I get error md5 mismatch when I try to do a restore.

Second problem is the notification bar does not show. Is there a setting I am missing?
What version of CWM are you using? Only the orange CWM dated 8/17 works for nandroid backups/restores. All previous versions fail.

I've seen the notification bar issue and haven't found a satisfactory fix. Rebooting clears it though.
 

·
Smartass in Chief
Joined
·
1,318 Posts
mickrg123 said:
I am using the orange CWM dated 8/17. How do you change the dates on the back up it is saving them as 2005
Plug your phone into your computer and go into the clockwork folder, right click on the nandroid backup and choose rename.
 

·
Hacker Wannabe
Joined
·
595 Posts
That is the way to rename your backups, but I'm getting the correct timestamps on mine, so the fact that you aren't is a bit strange. The md5 failure is a little puzzling as well. It may have just had a hiccup on the md5 sign. I wouldn't trust the backup though. If the md5 is bad, then something went wrong somewhere down the line.
 

·
Android Beginner
Joined
·
21 Posts
I've had the same problem with the backups not showing the correct date but it still seems to restore just fine. I've read in posts in XDA of people having the same issues, seems to be a common problem with the new CWM.
 

·
Android Beginner
Joined
·
50 Posts
Did you have ext4 enabled when you backed up? I've never had a problem restoring with the new cwm as long as the file system was the same before and after.

Sent from my Gummy Charged GBE 2.0 using Tapatalk
 
1 - 8 of 8 Posts
Top