Android OS Forum banner

1 - 8 of 8 Posts

·
Average Android
Joined
·
61 Posts
Discussion Starter · #1 ·
I used CWM to create a 1GB partition and have successfully done so. But when i use link2sd to set up a ext4 partition, it does the script i reboot and it's not formatted.

Am I doing something wrong?

Running:

Mobile: Galaxy S 4G
Build: ICBINB By Team ACID
Radio: KF2
Kernel: Bali v3.3uv Voodoo Lagfix CWM Incorporated
Mods: "Performance.zip" by dsexton702
Recovery: ClockworkMod Recovery 3.0.2.8

Can anyone recommend an easier or better way to do this?

thanks.
 

·
Android Apprentice
Joined
·
13 Posts
Yes I am... When I installed ICBINB the first time and reinstalled my apps, link2sd couldn't find recognize the ext4 partition so I had to use "MiniTool Partition Wizard" to get rid of that partition and create a new one. No problem since.
 

·
Average Android
Joined
·
61 Posts
Discussion Starter · #7 ·
Ty for the responses, it worked. i now have a 1 GB (well obviously less. :p) partition.

is it typical to have to use titanium backup to restore "missing apps" ? cause i lost my apps after i recopied the backup i made of the SDCARD.. I used titanium backup to restore and had to re-setup my desktop screens.

But it worked, so thank you.
 

·
Android Apprentice
Joined
·
13 Posts
That's what I use, I usually select "batch" then "restore missing apps with data". If you used titanium backup right before you should be able to restore whatever "launcher" you use. As long as you restore data it will put everything back where it was
 
1 - 8 of 8 Posts
Top