Android OS Forum banner
1 - 14 of 14 Posts

·
Super Amazing Elite Recognized Developer
Joined
·
523 Posts
Discussion Starter · #4 ·
Pete said:
Thanks man. So clockwork mod 4 colors are blue like this?
no, they are normally orange...no clue why the droid1 decided blue. I think it has something to do with the framebuffer but being such an insignificant issue i havn't looked into it yet.

and the blue ended up being kinda cool to xD
 

·
Developer
Joined
·
54 Posts
birdman said:
no, they are normally orange...no clue why the droid1 decided blue. I think it has something to do with the framebuffer but being such an insignificant issue i havn't looked into it yet.

and the blue ended up being kinda cool to xD
Ahh, makes sense.
 

·
Music Composer
Joined
·
168 Posts
birdman said:
no, they are normally orange...no clue why the droid1 decided blue. I think it has something to do with the framebuffer but being such an insignificant issue i havn't looked into it yet.

and the blue ended up being kinda cool to xD
With the blue, it's all Cyanogeny. :)
 

·
Premium Member
Joined
·
164 Posts
"Sedariya11 said:
hi birdman, i have tried it but it says "flash_image: permission denied" i am using rooted Moto Milestone running 2.2.1
Did u adb push it? Or just try to install like normal?
 

·
Android Beginner
Joined
·
2 Posts
So i have resolved the "permission denied" problem by putting the following command: adb shell su and after that it went thru but now it says "flash_image: not found". i have read lot of other threads but no help. i have come to know that i need to adb push to /system/bin/flash_image but its not doing anything.. can any one pl put some clear step by STEP GUIDE.. i am following this guide http://www.addictivetips.com/mobile...for-motorola-droid-1-milestone-now-available/ and have d/l recovery.img file.
 

·
Music Composer
Joined
·
168 Posts
You are missing the flash_image binary in your /system/bin folder. You can grab it from Cyanogen mod.

adb push it to system/bin
then: adb shell chmod 755 /system/bin/flash_image

You should then be able to flash the recovery img
 

·
Genius
Joined
·
196 Posts
If I get an error saying "failed with error -1 can't find recovert partition#" after running the two steps posted, what should I do to correct it? Is this something wrong with the recovery, script, or phone?
 

·
Music Composer
Joined
·
168 Posts
This is sometimes due to running low on Ram. Try rebooting, then immediately opening terminal, try again.
 

·
TESTER
Joined
·
758 Posts
Broken link someone help me?
 
1 - 14 of 14 Posts
Top