Android OS Forum banner
1 - 11 of 11 Posts

·
Android Addict
Joined
·
35 Posts
Discussion Starter · #1 ·
Ok, I've looked up and down and tried solution after solution but no one has this specific problem I have.

I just got a warranty replacement Droid X yesterday. It came with Gingerbread installed on it, but I wanted root, so I SBF'd back to Froyo ...root or not...stock or not, it reboots almost everytime I turn the screen off. (also had CM7 installed)

I flashed Gingerbread back on, and they stopped, atleast so far. This sucks, because I really want CM7 on it. I havent tried flashing CM7 on it since putting GB back on, though. I wanted to see if anyone has idea's first.
 

·
Android Addict
Joined
·
35 Posts
Discussion Starter · #3 ·
I downloaded sbf's from a couple different places, so dont think its that. Also it happened when I was on stock froyo, rooted froyo, and then CM7, but stopped when I flashed rooted Gingerbread.
 

·
Android Apprentice
Joined
·
33 Posts
My phone would reboot when plugging it in to charge on froyo. It also stopped after flashing the two part rooted gingerbread. I have not tried running CM7 yet so I don't know about that. I think TBH has a way to install it without going back to froyo first. You could try that method to see if it works for you since froyo seems to be the problem
 

·
Android Beginner
Joined
·
1 Posts
rolandct said:
Did you wipe after SBF from regular recovery?
yes, clear your data and cache in stock recovery. i sbf'd from gingerbread to froyo, and forgot to wipe my data and cache in stock recovery, so i got thrown into a bootloop. after about 5 minutes of wondering what exactly was going on, i went into the recovery, wiped it out, sbf'd again just to be sure, and the phone booted right up.
 

·
Android Apprentice
Joined
·
42 Posts
if none of what everyone has mentioned above works, i'm sorry to say but it is probably a hardware issue and you'll have to get another replacement. same thing happened to me :/
 

·
Android Addict
Joined
·
35 Posts
Discussion Starter · #11 ·
Seems it was a hardware issue. I got my new replacement Thursday and haven't had one reboot. Thanks everyone.
 
1 - 11 of 11 Posts
Top