Android OS Forum banner
21 - 40 of 157 Posts

·
Registered
Joined
·
3 Posts
mine telus version aswell, im in canada and it came from telus using koodo tho as provider. ill play with my cam more see if anything comes up
 

·
Registered
Joined
·
7 Posts
mine telus version aswell, im in canada and it came from telus using koodo tho as provider. ill play with my cam more see if anything comes up
Thanks, I've tried installing the rom about 10x following the instructions in the o.p. Tried flashing the camera fix that Melvin posted as well. Still a no go.. I'm gonna try faux123's v10 kernel.. Maybe its kernel related. Will update if it makes a difference

Update: switching kernels didn't fix anything. The camera still force closes. I've installed the miui camera and it works fine. I wonder what could be causing the stock camera, and the beastmod one to crash on my phone? Seeing that no one else has this issue. Very strange..
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #25 ·
i did i said i wiped it fixed permissions if u read..

how i install roms i do wipe, factory reset, install rom, clear dalvik cache, fix permissions..

but i got it working, wiped cache partition, cleared dalvik, fix permissions reboot all good
I KNOW you did say it.. But look in my op, is my way the same you used? No, so, thats why market had errors


Sent from my Galaxy Nexus using Tapatalk
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #26 ·
Thanks! I will try the fix now. I wonder why I'm one of the only ones who has camera issues? Maybe its because i have the telus version of this phone.. Not the t-mobile?

Update: The camera still force closes even after i've flashed the camera fix. Strange..
Ok just take a stock camera and place it in /system/app, reboot and see if its working :)

Sent from my Galaxy Nexus using Tapatalk
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #28 ·
I will be checking this errors on cam.. i see ppl from telus having this issues. Wait till next week update and see. Will make sure all this goes well.

Sent from my Galaxy Nexus using Tapatalk
 

·
Registered
Joined
·
9 Posts
Can we get miui camera on to this ROM to record and snap images while on important phone calls?

Sent from my SGH-T989 using RootzWiki
 

·
Registered
Joined
·
9 Posts
Hey Melvin, silk you tell me how to get the -p to work for the mkdir and change it to read only? I can't get voltage control to write the setting to the init.d for the io I think, except for the kernel you included with the ROM. Our can you point Mr in the right direction?

Sent from my SGH-T989 using RootzWiki
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #32 ·
Hey Melvin, silk you tell me how to get the -p to work for the mkdir and change it to read only? I can't get voltage control to write the setting to the init.d for the io I think, except for the kernel you included with the ROM. Our can you point Mr in the right direction?

Sent from my SGH-T989 using RootzWiki
What you mean? Tell me what exactly you trynna do!

Sent from my Galaxy Nexus using Tapatalk
 

·
Registered
Joined
·
9 Posts
Id like to set my io scheduler either to sio or vr ,bfq seems kinda slow, through voltage control by xan but I keep getting the mentioned error message, it did work fine with the synergy kernel, but when I try all the latest kernels released either by kernel or from roms I keep getting the error message, I think its has something to do with the mkdir and the code -p but I don't see how they can lock up their kernels and make us go through their program. Voltage control sysy that it failed and us read only mkdir -p. I hope you can understand Ernst i'm saying, I like to get straight to the point.

Sent from my SGH-T989 using RootzWiki
 

·
Android Beginner
Joined
·
7 Posts
the rom is all good i installed and dont have any issue tanx chamako(flash darside kernel and is smoother)
 

·
Registered
Joined
·
9 Posts
I tried out system tuner pro, faux clock, and xan's voltage control, and chalk of them have problem with the init.d, can any I'd the devs clear this up, firt instance, will I be ok setting my governors and schedulers and cache sixes after boot completion or will my pioneer lag? I am looking fir truly lag free performance.

Sent from my SGH-T989 using RootzWiki
 
21 - 40 of 157 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top