Android OS Forum banner

1 - 16 of 16 Posts

·
Android Beginner
Joined
·
28 Posts
Running amazingly well on my OG. I was running GPA 16 and just needed a little more. This is it. Very nice ROM. Thanks for all your hard work.
 

·
Android Evangelist
Joined
·
256 Posts
Great stuff as always, Liquid!

Sent from my Droid using Tapatalk
 

·
Android Apprentice
Joined
·
37 Posts
Liquid or anyone else in the know,
What do I need to do to get the image to load for the LockScreen?
I have tried numerous different ways and it always says image loaded but upon reboot or screen off or anything else, the LockScreen is still the same.
Thanks for any help.
Liquid, this may require your ultimate knowledge!

Much appreciated

danceswithbongs
 

·
Android Apprentice
Joined
·
29 Posts
excited to get back to the liquid feel, just checking in on the camera stuff we had earlier releases? I have been away from roms :-| Think I left off at 2.2
 

·
Android Apprentice
Joined
·
49 Posts
I had issues on 2.6, both on an OG and D2, my sd was set r/o. Happened twice on one OG DROID. Anyone else see incorrect r/o, r/w settings? Root explorer fixed it on the sd fast, but what else could be effected?
 

·
Android Lover
Joined
·
438 Posts
daxxone said:
I had issues on 2.6, both on an OG and D2, my sd was set r/o. Happened twice on one OG DROID. Anyone else see incorrect r/o, r/w settings? Root explorer fixed it on the sd fast, but what else could be effected?
Do u have Astro installed, I dont know how or why but ai had the same bug on my og droid & even once now on my Tbolt, ai could use root explorer to change permissions on sd to r/w but it would not stick, for me it seemed to be astro I dont know how or why (i use the astro pro version to) but only way i could get mine to fix was to uninstall astro, reboot then reinstall it then it then permissions would be right again.
 
1 - 16 of 16 Posts
Top