Android OS Forum banner
1 - 20 of 97 Posts

·
ROM Developer in the Making
Joined
·
196 Posts
Alright everyone...I got it done
Here is the 2.11.605.9 RUU Rooted and DeOdexed... (Thanks to izzaeroth for the leak)

I want to be sure everyone knows I HAVE NOT REMOVED ANYTHING from this, it's just the update with Root and deodex

LET ME SAY IT AGAIN...DO NOT PANIC DURING INSTALL I DID NOT PUT ANYTHING IN THE UPDATE SCRIPT TO TELL YOU HOW CLOSE TO BEING DONE YOU ARE...TRUST ME it works, but Don't forget to have your towel close by!!! ;-)

Enjoy


(Oh and if you want to help buy the new baby stuff please donate
) Thanks!

I have installed and it is rooted and good


ROM DOWNLOAD ONLY:
http://bit.ly/vsWtBv
MD5: e16fb4813869fa5b569e970882879fff

RADIO DOWNLOAD ONLY:
http://www.multiupload.com/PWXI1CDGH4
MD5: 27F3AEF010E135365B98587ADFABFB55
 

·
ROM Developer in the Making
Joined
·
196 Posts
Discussion Starter · #13 ·
AngryDingo said:
Forgive me if this should be obvious, I'm kinda new at all of this


So I can download the radios and flash them in recovery, then my current rom will have the updated radios?
That's correct radio download is flashed in bootloader and will update your radios only, the ROM download will install the .9 ROM.
 

·
ROM Developer in the Making
Joined
·
196 Posts
Discussion Starter · #15 ·
bigdogsleeping said:
Was wondering should I install these radios on SHifts3Ns3 V2.1.1
or are you going to work these in on next update or are they already there?
Sent from my ADR6400L using Tapatalk
So I don't include updated radios with shift, so feel free to install the radio now it works fine with 2.1.1 (I'm running it now that way).
 

·
Registered
Joined
·
27 Posts
There has been some "talk" (on another forum
) that flashing just the radio "may" prompt for an OTA. I'm running SHIFTAO5P 2.8 and really don't want to have to fight that issue. Advice? Thank you - say hi to DroidTh3ory
Been following your threads too.
 

·
ROM Developer in the Making
Joined
·
196 Posts
Discussion Starter · #18 ·
ByteSizeSln said:
There has been some "talk" (on another forum
) that flashing just the radio "may" prompt for an OTA. I'm running SHIFTAO5P 2.8 and really don't want to have to fight that issue. Advice? Thank you - say hi to DroidTh3ory
Been following your threads too.
Folks if you use a root file explorer (I use Es file explorer) navigate to /system/etc/security and rename the otacerts.zip file to otacerts.zip.bak this will not stop you from being prompted for the update, but after it downloads it will fail to install. I have tested this personally (lol)... That will be done for you in the next release of shifts3ns3...
 
1 - 20 of 97 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top