Android OS Forum banner
21 - 40 of 107 Posts

·
Registered
Joined
·
85 Posts
This is some beautiful work my friend!! Big thanks to you and whomever you work with! Loving the ability to switch themes on the fly. Nice colors as well. Keep up the good work. It is greatly appreciated!

Edit:
Anyway to get hex numbers for the colors in the themes so I can match other things up?
 

·
Registered
Joined
·
2 Posts
I'm trying to use this on a Xoom 4G. I downloaded the Stingray version and when I go to configure my 4G it says it is configured as GSM. I change it to LTE, but still no go. Any ideas what I need to do to get it to work? By the way I also need to have it connect at 3G since my home is in a 3G only area.
 

·
Registered
Joined
·
7 Posts
I tried this rom on my xoom after having transition and animation issues from the official version of aokp, but the problem still persists. I've tried everything to get aokp
running smooth on my device, but without any luck. Does anybody know why i'm the only person to be having this problem and why only on wingray aokp?
This has started since build 28 and every build since then, so i don't know what has changed. If anyone can give some advice on this it would be most appreciated.
 

·
Android Beginner
Joined
·
280 Posts
I'm trying to use this on a Xoom 4G. I downloaded the Stingray version and when I go to configure my 4G it says it is configured as GSM. I change it to LTE, but still no go. Any ideas what I need to do to get it to work? By the way I also need to have it connect at 3G since my home is in a 3G only area.
I'm running it no problem. Of course I only use wifi and teather to my nexus. Hope you figure it out soon. I know it'd suck to pay for data and it not work.
Sent from my Xoom using Tapatalk 2
 

·
Average Android
Joined
·
93 Posts
mum it won't boot on my xoom 3g (stingray) =/ hangs on the moto logo
 

·
Themer
Joined
·
1,888 Posts
Discussion Starter · #27 ·
mum it won't boot on my xoom 3g (stingray) =/ hangs on the moto logo
This is not for the 3g or at least I can't confirm whether its even a good idea to try it its only for the 4g/lte and wifi xoom. However if you only use wifi you should be able to flash wingray just fine I believe but don't hold me to that.
 

·
Themer
Joined
·
1,888 Posts
I'm trying to use this on a Xoom 4G. I downloaded the Stingray version and when I go to configure my 4G it says it is configured as GSM. I change it to LTE, but still no go. Any ideas what I need to do to get it to work? By the way I also need to have it connect at 3G since my home is in a 3G only area.
I can assure you data works I only live in a 3g area but it works just fine. I do know the gsm only thing your talking about it says that till you set it to cdma or cdma/lte!
Font Screenshot Technology Software Electronic device
 

Attachments

·
Registered
Joined
·
5 Posts
Just tested this ROM (build 36) and it installed fine and looks very nice. Just a couple of points. The AM / PM clock settings do not work and neither does the display the day, truncated or not. Also even though I have selected the option to turn off the WIFI when asleep I'm not sure it is actually doing that..?

EDIT: It seems that the WiFi sleep is working fine :)

Many thanks.
 

·
Android Apprentice
Joined
·
101 Posts
Anybody else having issues with black ice settings. They keep stopping.

never mind. reflashed blackics gapps and everything is good
 

·
Registered
Joined
·
85 Posts

·
Registered
Joined
·
682 Posts

·
Registered
Joined
·
1 Posts
Have to say this is the sexiest ROM I've come across. Some excellent features in this beast.

Went up to 36 the other day... Sadly though, I had to reverted back to 35.1 last night as I discovered that Hardware Acceleration was no longer being recognised by all media player Apps I own and tried. (Dice Player, MX Player, Mobo). I also tried out a couple of other flavours of ICS, EOS and CM9.. CM9 also suffered the same issue of no Hardware Acceleration for 2D playback. (Have tried out enabling 'Force 2D Hardware Acceleration' in settings with no joy)

Has anyone else noticed this?

If anyone is interested in trying this out, Dice Player uses HW as default for MP4 and many other codecs/containers, and wont switch to Software unless told to do so.

Dice Player Ad :
https://play.google....WVyLnRyaWFsIl0.

last thing.. is this the best place to bring up bugs and feature requests for BlackICE?

cheers
 

·
Registered
Joined
·
682 Posts
I'm not sure if this is the best place, but the dev does monitor the thread...

Anyone seeing an issue where the checkbox for the "Remember Me" on login pages is not showing up? This leaves me unable to stay logged in, and it has happened on 2 clean flashes. I use the stock browser and Onscreen browser...
 

·
Android Beginner
Joined
·
280 Posts
I'm not sure if this is the best place, but the dev does monitor the thread...

Anyone seeing an issue where the checkbox for the "Remember Me" on login pages is not showing up? This leaves me unable to stay logged in, and it has happened on 2 clean flashes. I use the stock browser and Onscreen browser...
I haven't ran into this problem. Sorry
Sent from my Xoom using Tapatalk 2
 

·
Registered
Joined
·
682 Posts
I haven't ran into this problem. Sorry
Sent from my Xoom using Tapatalk 2
Thanks, actually a new download (and clean flash) fixed that issue. I thought if there was a problem with the download the md5sum wouldn't match...
 

·
Registered
Joined
·
682 Posts
@christianp-

LOL u playing double agent. I saw ur similar post in EOS thread asking them to incorporate a KANG setting into their ROM as well. Well played, best of both worlds.
I can't blame him, see my sig....
 
21 - 40 of 107 Posts
Top