Android OS Forum banner
81 - 100 of 107 Posts

·
Registered
Joined
·
8 Posts
More market issues...??? Trying to download or update apps with market after going to 40 only results in a constant "downloading" message, never able to install?? I did a full wipe and clean install after several unsuccessful "dirty" flashes... Guess I will be heading back to 39 till the market issue is fixed....
I had this same issue with the playstore with the rom downloaded from "Goo", but after downloading the rom from the "icemods" site playstore restore now works. I hope this helps.

Thanks Trav for another awesome rom!
 

·
Themer
Joined
·
1,888 Posts
Discussion Starter · #82 ·
I had this same issue with the playstore with the rom downloaded from "Goo", but after downloading the rom from the "icemods" site playstore restore now works. I hope this helps.

Thanks Trav for another awesome rom!
I also have noticed this problem with mine and its not a download problem. Also don't see what can be causing this on the xoom but not on my gnex. Testing stock gapps to see if that fixes the problem. Just to note I'm always dirty flashing (life of a dev).
 

·
Themer
Joined
·
1,888 Posts
Discussion Starter · #84 ·
I know the issues with restoring Play apps is in AOKP 40 for the Xoom as well. So not specific to BlackIce. Also cant download any apps period from the Play store.
The issue I believe had to do with the new DRM stuff aokp implemented but had tablets calling phone DRM instead of tablet DRM haven't tested yet tho

Sent from my Galaxy Nexus using RootzWiki
 

·
Android Beginner
Joined
·
76 Posts
I can confirm that the market does not work for the P999 (GX2), so it's not just the tablets. It does however work on my Bionic and Fassy. Go figure.

Sent from my Xoom using RootzWiki
 

·
Average Android
Joined
·
119 Posts
seconded, music apps stay on paused and notification noises (all noises for that matter) are not working.

Clean install and no sound whatsoever. Tried a dirty and just stuck on M logo....

Came from Build 39 which worked well. Thought I read someone else had a sound issue...any work arounds ?

*edit - I'm on Wingray by the way
 

·
Registered
Joined
·
85 Posts
Installed M6 of AOKP.Apps are able to be downloaded from the market on this newest version. Apps did not auto restore though on 1st boot or at all. Wiped everything a few times and using 42912 GAPPS.

When plugged into Windows 7 PC, internal storage shows up but not all the folders that I have on it. The SD card shows, but nothing at all is in it and I know there is crap there.

Also, Google Play Music does not see any music on my SD card.

Just posting this here cause this ROM is based on AOKP and wanted to make the developer aware. Can anyone confirm these issues on AOKP M6 for Wingray?
 

·
Registered
Joined
·
85 Posts
Installed 40.5 Wingray.Full wipe of everything 3 times.Google Play Music still does not see any music that is on my sdcard. Apollo Music also does not see any music on my sdcard. File Manager HD DOES see my sdcard and shows everything in it.

MTP was off by default on 1st boot for me. And when plugged into Windows 7 PC, some folders are missing from internal storage and SD card reads as empty. Same issues that is in AOKP M6.
 

·
Android Apprentice
Joined
·
101 Posts
anybody else have problems when using the speaker dock. When i put it on(I have 2) the dock it shows charging but no music comes out of the speakers on the dock only out of the speakers on the xoom. I am on 40.5
 
81 - 100 of 107 Posts
Top