Android OS Forum banner
1 - 8 of 8 Posts

·
Android Beginner
Joined
·
10 Posts
Awesome. Thank you. I have been reading as much as possible and trying to educate myself over the past few weeks. There are a few parts that are still just a bit confusing at times. I really appreciate the clarification.
 

·
Android Beginner
Joined
·
10 Posts
Hey again...
Last night I tried to replace ICS with ADW EX. On past roms I have been able to delete the main home replacement app once I have installed ADW and everything works fine. Last night as soon as I deleted ICS and rebooted it went into a bootloop.

Re loaded everything and Im back to square one.

I was just curious if there is a way to completely replace ICS with another home replacement or if ICS must remain on the system.

Thanks!
 

·
Android Beginner
Joined
·
10 Posts
Thanks again man, I really appreciate your continued support.

That being said, I think I am missing something
. Here is what i did:

1. I copied the Octane.zip file so I had an original (unscrewed up copy)
2. I unzipped the copy
3. Added the ADW133.apk file to system/app
4. Deleted ICS
5. Rezipped the file
6. Tried to flash through CWM.

I repeatedly get:
Opening update package...
Installing update...
Installation aborted

Do I have to rezip the file in a certain fashion?

Thanks again...lol. At least I keep you busy right!?
 

·
Android Beginner
Joined
·
10 Posts
Nevermind! I figured it out. I just dragged the ADW file directly to the winrar directory and deleted ICS from there... you are the man Raver!

In the style of Bette Midler, "I waaaaaaant you to knoooooow that you're my HEEEEEEEEEEEEEROOOOOOOOOOOOOOOOO"
 

·
Android Beginner
Joined
·
10 Posts
Im reposting this because i think i put it in a wrong section before, and Raver you have always saved me. Please help...

Hi,
I'm coming here because Raver has saved me many times before...I tried to switch from Octane 2.0 to Octane 3.0 and have been stuck staring at my lonely Download screen ever since.

I wiped, checked mounts, flashed, and the phone just went to the Samsung SGS 4G (white) screen and then would go straight black screen on me.

I tried to use the Ext4 starter pack method (found here: http://forum.xda-dev...d.php?t=1223765) to get back to something I could work with because it has worked many times in the past but it just keeps getting stuck at the same positions.

It will get stuck at SetupConnection or Initializing no matter what different options I try. I have tried checking/unchecking re-partition, and have tried just about every other option within Odin.

Odin continuously recognizes the device but just wont get past initializing/setupconnection.

Another note: I have tried Raver's oneclickunbrick and it says that it has completed successfully, my phone acts as if it is going to reboot, and then the screen just stays completely black.

Any suggestions?

Thanks in advance.
 
1 - 8 of 8 Posts
Top