Android OS Forum banner
1 - 20 of 204 Posts

·
Registered
Joined
·
2,155 Posts
I have back ported my D2G 1.10.21 rom. It has not been listed on miui.us yet so here is the link
http://www.mediafire.com/?gw27cchcuh4ixnu You need to be on GB for it to work! I have not tested this exact version but the test one reeived good word, If you have the test rom please update.

Changelog:
Updated to 1.10.21
FINALLY Switched to Defy Base
Updated to Android 2.3.7
Included governors and scripts from Droid X Chat
Included Bootmenu
Brought in changes over 1.9.16.1 (Any GSM tweaks you guys were using before should still work)
Includes MIUI Control now
Speed increase
Included smartass governor and others
Note: The 2 usb icon's is not an issue, it is due to the new usb toggle
 

·
Registered
Joined
·
2,155 Posts
Discussion Starter · #6 ·
udaykiran0 said:
ROM seems pretty stable.
One bug I fond is that the torch force closes anybody seen it?
Yeah I just discovered it too. I will be fixing it in my next release or framework will. It's a pretty easy fix.
Also, you can use whatever torch like app you like, except torch pretty much
 

·
Android Apprentice
Joined
·
51 Posts
"aceoyame said:
Yeah I just discovered it too. I will be fixing it in my next release or framework will. It's a pretty easy fix.
Also, you can use whatever torch like app you like, except torch pretty much
Thanks for the quick reply ...Battery life is excellent..Any plans on integrating the launcher landscape orientation...and forgot to mention Bluetooth works perfectly...
 

·
Registered
Joined
·
2,155 Posts
Discussion Starter · #8 ·
udaykiran0 said:
Thanks for the quick reply ...Battery life is excellent..Any plans on integrating the launcher landscape orientation...and forgot to mention Bluetooth works perfectly...
Great to hear! since its borked in the D2G (voice is anyways) As for the launcher landscape orientation it isnt supported in MIUI yet but there are plans to add it. When they add it we will have it as well
 

·
Android Apprentice
Joined
·
51 Posts
"aceoyame said:
Great to hear! since its borked in the D2G (voice is anyways) As for the launcher landscape orientation it isnt supported in MIUI yet but there are plans to add it. When they add it we will have it as well
Wow that reply was even quicker... I am getting a old incredible for a good price ready to test all your ROMS for Droid 2 ... let me know if you need me to do something... I am not a programmer but can get around sbfing and getting a logcat..
 

·
Android Apprentice
Joined
·
17 Posts
This is working great. I was waiting, impatiently, for this to come out.

One issue, however. The light sensor does not seem to be working and therefore auto backlight does not work.

Also, in cm7 there were separate timeouts for screen lock and password lock. Any chance of that making it into here?

Otherwise, I'm loving this.
 

·
Banned
Joined
·
311 Posts
Not sure what is going on with the Superuser and busybox issue. It's not allowing me to fix it. I re-rooted using the D3 One-Click root ADB program and figured that would put the necessary files back in place but it's still a no go on my end. Anybody having this issue? I basically have no root at this moment but I'm still on MIUI oddly.
 

·
Android Apprentice
Joined
·
78 Posts
TheSwaggeR said:
Not sure what is going on with the Superuser and busybox issue. It's not allowing me to fix it. I re-rooted using the D3 One-Click root ADB program and figured that would put the necessary files back in place but it's still a no go on my end. Anybody having this issue? I basically have no root at this moment but I'm still on MIUI oddly.
Yeah I was having this problem. Installing Jakes Mod fixes it weirdly enough.
 

·
Android Lover
Joined
·
136 Posts
I've noticed something else thats odd for me, on a fresh install... I'm having problems with the auto brightness not working. Running a sensor test app, shows that the sensor values are changing with adjustments to light levels. But the readings don't seem to be picked up by the system. In the customization screen I get -1 as the sensor value... Is this happening to anyone else?
 

·
Banned
Joined
·
311 Posts
Bassaholic333 said:
Yeah I was having this problem. Installing Jakes Mod fixes it weirdly enough.
Really now? Well that will be the last time I use his mods till he cleans that up. I basically SBF'ed back to Froyo because I couldn't do a single thing to fix it with several different methods. While I was SBF'ing back to Froyo, I was reading up on a related memo regarding the V6 Supercharger, which would also apply to Jake's mods, and you're suppose to eliminate everything (meaning all traces of the mod) and replace the original busybox in /system/bin. Using the 1.18 version of busybox will be safe enough. I'm not entirely sure if Jake modified the busybox or not. But basically you need to get rid of the Script Manager app, V6 Supercharger, and Jake's mods. Then, following an old school way of rooting, put these files in the respective folders:

Su in /system/bin
busybox in /system/bin
Superuser in /system/app

*fix the permission for each file

After that, you can go ahead and flash the MIUI GB. If not, then you can either do it the ADB way via your computer/laptop or you can SBF back to Froyo to straighten the mess out. All of this should be done before you go flashing the MIUI GB.
 

·
Android Apprentice
Joined
·
86 Posts
"TheSwaggeR said:
Not sure what is going on with the Superuser and busybox issue. It's not allowing me to fix it. I re-rooted using the D3 One-Click root ADB program and figured that would put the necessary files back in place but it's still a no go on my end. Anybody having this issue? I basically have no root at this moment but I'm still on MIUI oddly.
When I was installing TB, I got a message saying to enable root from within superuser, that it was disabled by default. MIUI SuperUser was hard to find until I went back to ADW EX configuration, weird icon on SU. Anyway, works as advertised. Just flipped the toggle.
 

·
Android Apprentice
Joined
·
86 Posts
"jcatt said:
I've noticed something else thats odd for me, on a fresh install... I'm having problems with the auto brightness not working. Running a sensor test app, shows that the sensor values are changing with adjustments to light levels. But the readings don't seem to be picked up by the system. In the customization screen I get -1 as the sensor value... Is this happening to anyone else?
All autobrightness and backlighting working great for me straight out the box. ! Its probably the first thing you checked, but to be sure... the brigjtness is toggled on right? Sorry, had to ask. Its usually the obvious I overlook.
So far so good, just curious to see overnight/standby battery drain.
 
1 - 20 of 204 Posts
Top