Android OS Forum banner
Status
Not open for further replies.
41 - 60 of 1498 Posts

·
Developer
Joined
·
1,002 Posts
Discussion Starter · #41 ·
jlank said:
Man this sucker is fast!! Now if I could just find the theme zip on my sd card! Thanks Kejar!!!
Umm did you not see the list if themes in the tool box?

Sent from my SCH-I510 using Tapatalk
 

·
Developer
Joined
·
1,002 Posts
Discussion Starter · #43 ·
originaldobo said:
I never use the hdmi I rather have music stream. Also will the video chat for gtalk work?

Sent from my SCH-I510 using Tapatalk
Doubt it.. I will see what I can do later this week

Sent from my SCH-I510 using Tapatalk
 

·
Android Apprentice
Joined
·
214 Posts
Kejar31 said:
Yea I spent like ten min looking at this.. I might be able to fix it but we will probably lose HDMI.. Do people think I should push forward?
I'm gonna go ahead and say 95% of Charge owners have never used the HDMI out. Hell, I have the right chord and I still see no reason for it! Push forward for Google Music!
 

·
Android Apprentice
Joined
·
54 Posts
GEBEGB said:
Yep. Same on Humble 2.1. Good thing there's no good reason to use the stock browser :p
What browser are you guys using? I remember seeing another browser when I started playing with different charge roms, but don't seem to see any on gummy 1.8.5 unless I hid it with launcher pro
 

·
Android Apprentice
Joined
·
13 Posts
Stang68 said:
I'm gonna go ahead and say 95% of Charge owners have never used the HDMI out. Hell, I have the right chord and I still see no reason for it! Push forward for Google Music!
I'm actually in that 5%. HDMI out is a great feature, but if streaming music has any priority on it, go for streaming music. I'm trying the ODIN right now and it keeps bootlooping. The normal zip worked just fine though.
 

·
Developer
Joined
·
1,002 Posts
Discussion Starter · #51 ·
steveh said:
upgraded from RC1 and I have no mobile network at all. it doesn't even register if I have my SIM in or not. tried clearing data/cache and reinstalling, no help. Any suggestions?
Was this RC1 or Beta 1???? I released RC's to testers, thats the only reason I ask.. If its beta 1 or 2 then you need to install the latest radio.. Get the Odin version of gummy on the OP..

You could also pull you battery and reinsert your sim card.. That might work also.
 

·
waffler
Joined
·
885 Posts
steveh said:
upgraded from RC1 and I have no mobile network at all. it doesn't even register if I have my SIM in or not. tried clearing data/cache and reinstalling, no help. Any suggestions?
You will get it eventually, took me 30 minutes or so. Luckily I had wifi.
 

·
Android Apprentice
Joined
·
13 Posts
steveh said:
upgraded from RC1 and I have no mobile network at all. it doesn't even register if I have my SIM in or not. tried clearing data/cache and reinstalling, no help. Any suggestions?
not sure if you're having the same problem i have, but go to your network settings and switch from LTE/Auto to just CDMA. You'll have 3G.
 
41 - 60 of 1498 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top