Android OS Forum banner
241 - 256 of 256 Posts

·
Premium Member
Joined
·
4,348 Posts
Thunderbolt trolls have a special place reserved for them in my mind from having to deal with their BS all the months I was a thunderbolt user :)

I gave him a chance thinking he surely wouldn't want to be banned from both Android forums. I guess I was wrong. I read the tb forum as much as the nexus, but if not around and he reappears just report him and tell whomever to refer to his previous history or to contact me.
 

·
Developer
Joined
·
235 Posts
Discussion Starter · #242 ·
It will be if you try to derail this topic again or any other topic. Trolling is not permitted. Only warning you are going to get.
It appears that derailing the thread just turned in to a "what up wit dis dude" thread..

Thanks for the bumps guys...
 

·
The Dude
Joined
·
140 Posts
Thunder your dev'ing for the tbolt is deserving of bumping at least until I have enough RZ points to cover the subsidy of the next VZ nexus lol. I still flash your ICS-Bread ROM from time to time
 

·
Registered
Joined
·
12 Posts
A few noob questions. How do you know which radio is installed and such? I'm with page plus but can't seem to get my data working. I love this rom & especially the battery life! I done a clean flash wiping all 3 and installed with the "4ext-recovery?" I'm sorry, don't recall the exact name. When I plug my phone into a computer that it has NEVER been plugged into, it shows up as an HTC for T-Mobile? I don't know if this is a radio issue or if I've flashed too many roms trying to find the one that I love and just "Lost Data" I didn't let it install the drivers on its own because this was not my PC, but maybe this could be a wrong radio keeping my data from working. I guess to shorten this up, What do you all think about my baseband being "1.48.00.0930w_3, 0.01.78.0916w_3" and my PRI is "1.41_002, 1.64_002" do these look correct?
 

·
Registered
Joined
·
1,060 Posts
A few noob questions. How do you know which radio is installed and such? I'm with page plus but can't seem to get my data working. I love this rom & especially the battery life! I done a clean flash wiping all 3 and installed with the "4ext-recovery?" I'm sorry, don't recall the exact name. When I plug my phone into a computer that it has NEVER been plugged into, it shows up as an HTC for T-Mobile? I don't know if this is a radio issue or if I've flashed too many roms trying to find the one that I love and just "Lost Data" I didn't let it install the drivers on its own because this was not my PC, but maybe this could be a wrong radio keeping my data from working. I guess to shorten this up, What do you all think about my baseband being "1.48.00.0930w_3, 0.01.78.0916w_3" and my PRI is "1.41_002, 1.64_002" do these look correct?
Looks like your on the .9 radio which in my opinion is better than the latest .19 radio. Did you make sure in settings, wireless & networks ,mobile networks, network mode, CDMA + LTE/ EvDo is checked?

Sent from my ADR6400L using Tapatalk 2
 

·
Registered
Joined
·
12 Posts
I am with the Page Plus network and they only have 3G but I have tried every setting within the radio controls. I have to use an evdo only PRL to get data, if this helps. Data was working ok until I flashed this rom but I will do without data if it means leaving this rom... :)
 

·
Registered
Joined
·
1,060 Posts
I am with the Page Plus network and they only have 3G but I have tried every setting within the radio controls. I have to use an evdo only PRL to get data, if this helps. Data was working ok until I flashed this rom but I will do without data if it means leaving this rom... :)
Just curious ...have you tried the .19 radio which is the latest? Some people have had really better service with it and others not so good lol but to be honest I don't know too much about page plus.

Sent from my ADR6400L using Tapatalk 2
 

·
Registered
Joined
·
12 Posts
Actually I couldn't tell you the difference in radios. All I know is that I flashed the PG05IMG radio but not really sure which one is which. I don't get as good reception with this phone as I did using my LG Ally or any older phones. My house is pretty much on the edge of any sort of cell phone signal but I've always had decent reception with the verizon network & all other phones except my TB.
 

·
Registered
Joined
·
1,060 Posts
Actually I couldn't tell you the difference in radios. All I know is that I flashed the PG05IMG radio but not really sure which one is which. I don't get as good reception with this phone as I did using my LG Ally or any older phones. My house is pretty much on the edge of any sort of cell phone signal but I've always had decent reception with the verizon network & all other phones except my TB.
Look under settings, about phone. Your radio version is under baseband.
You might just need an updated radio. Not sure what your running though, if you can post a screen shot I can figure it out.
Sent from my ADR6400L using Tapatalk 2
 

·
Registered
Joined
·
1,060 Posts
Is this what we're looking for heath2805?
Yeah your on the 2.11.605. 9 radio. Only suggestion I have is to try the latest radio which is the 2.11.605.19 radio. But thats up to you. I'm on the same radio as you, because I was getting data drops in my area with the .19 radio. And I'm near Baltimore city with strong 4g signal.

Sent from my ADR6400L using Tapatalk 2
 

·
Registered
Joined
·
12 Posts
Well according to XDA this is the 2.11.605.19 radio. I downloaded it again & took a gander in the zip, it states 2.11.605.9. ?? My internet is up & down
so I can't hardly post myself, let alone the link. I was getting data using this radio on my factory rom after root & flashing the radio I have now. Maybe I just can't find that new radio? I give for now anyways.
 

·
Registered
Joined
·
1,060 Posts
Well according to XDA this is the 2.11.605.19 radio. I downloaded it again & took a gander in the zip, it states 2.11.605.9. ?? My internet is up & down
so I can't hardly post myself, let alone the link. I was getting data using this radio on my factory rom after root & flashing the radio I have now. Maybe I just can't find that new radio? I give for now anyways.
Heres the link to the 2.11.605.19 radio. http://forum.xda-developers.com/showthread.php?t=1605557
 

·
Android Drifter
Joined
·
2,159 Posts
241 - 256 of 256 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top