Android OS Forum banner
1 - 2 of 2 Posts

·
Android Beginner
Joined
·
4 Posts
Noob here. I flashed this today and it seems pretty good. I'm having a few issues though, I can't use wifi at all. Any time I try to connect to a wifi network it just says "Obtaining IP Address" for a while then disconnects, scans, and starts again before eventually just turning wifi off.

I performed a wipe (Data, Cache, Dalvik) before flashing and also fixed permissions.

Another notable issue is that Open Garden wifi sharing isn't working either, it says "Couldn't create [filename] directory" whenever I open it and if I try to use it it says "are you sure your phone is rooted?". I had that issue once before but rebooting had fixed it, and I didn't have any wifi issues with BAMF Remix at all but it had a slew of other bugs.

**UPDATE:** I also get an error when I try to Flash ClockworkMod Recovery. "An error occurred while attempting to run privileged commands!" I assume this is related.

Thanks!
 

·
Android Beginner
Joined
·
4 Posts
Okay, I went ahead and just started over from a clean slate. I ran a nandroid recovery, wiped data, cache, dalvik, battery stats... installed this Rom again. My radio is working and my wifi is working, but now I can't Personalize the homepages. If I go to "Personalize" nothing at all happens. This is stressing me out a bit so any help would be greatly appreciated.

**Update:** After some google fu I've discovered that I'm now just missing sense so this is probably not the Rom for me. Too bad, cuz Netflix was finally working correctly on this Rom.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top