Android OS Forum banner
1 - 18 of 18 Posts

·
Premium Member
Joined
·
272 Posts
Mod Type:: ROM

Difficulty:: Easy

Mod Base:: AOSP

Mod Status:: Stable

Apply In:: CWM Recovery

Requires Root:: Yes

Source::
Here we go guys and gals! This is the beginning of Eclipse 3.1! This does not have as many features as the 4.1.2 just yet. So chances are if there is a feature that you are missing it will come in a future build. I plan on releasing builds frequently as we progress in a more feature rich build.




Battery Options *Found under Settings-> System -> Status bar -> Battery status style


For a changelog please visit here: http://eclipserom.com/thedark/showthread.php?8-Eclipse-3-1-Changelog

Downloads

Download: http://eclipserom.com/thedark/showthread.php?10-ROM-JB4-2-1-Eclipse-3-1-Grouper-Build-4-1-3-13-Welcome-to-the-Dark!

How to Install:
1. Wipe Data / Factory Reset
2. Flash Rom
3. Flash Google Apps
4. Enjoy

Already Running an Eclipse Nightly/Progress Build?
1. Flash Rom
2. Flash Google Apps
3. Enjoy your updated build
 

·
Premium Member
Joined
·
272 Posts
Discussion Starter · #7 ·
Running great so far...

Only issue I've found is Play Movies is force closing when I try to open it.
Sent from my Galaxy Nexus using Tapatalk 2

Then you have an issue with play movies and not the rom. Clear data on the app or reinstall it through the play store.
 
  • Like
Reactions: Travisdroid

·
Registered
Joined
·
4 Posts
I am loving this rom as I have all the eclipse roms thus far. One question though... Is there something I can do to get the launcher to "behave"? I've adjusted the grid, padding, etc... and it's still super wonky. The icons go halfway into the search bar and dock... Weird...

Anyone else experiencing this?

*clean install/several reboots and data wipes

Sent from my Galaxy Nexus using Tapatalk 2
 

·
Registered
Joined
·
72 Posts
I am loving this rom as I have all the eclipse roms thus far. One question though... Is there something I can do to get the launcher to "behave"? I've adjusted the grid, padding, etc... and it's still super wonky. The icons go halfway into the search bar and dock... Weird...

Anyone else experiencing this?

*clean install/several reboots and data wipes

Sent from my Galaxy Nexus using Tapatalk 2
I ran into this issue also, I couldn't figure it out so I just ended up installing Nova Launcher. It seems to work just fine.

Sent from my Nexus 7 using Tapatalk 2
 
1 - 18 of 18 Posts
Top