Android OS Forum banner

1 - 20 of 47 Posts

·
Android Apprentice
Joined
·
40 Posts
ocs111 said:
Is this the same thing as the CM7?
EDIT: after talking with r2DoesInc and getting a better understanding of the Rom, it is not the same as CM7. I have not personally used this Rom so I apologize for my lack of knowledge when it came to this question.
 

·
Jagoff In Training
Joined
·
501 Posts
Looks sweet. Quick question do we need to flash gapps also or is it included. And I'm still running eb11 froyo if that matters just wondering.
 

·
Android Apprentice
Joined
·
40 Posts
Discussion Starter · #7 ·
93foxgt said:
Looks sweet. Quick question do we need to flash gapps also or is it included. And I'm still running eb11 froyo if that matters just wondering.
Yea, i just put up gapps link, also you can download gapps from god mode app, I don't see why EB11 wouldn't work, i recommend updating to EE25 tho so you can get updated modem.
 

·
Jagoff In Training
Joined
·
501 Posts
ok so i odined full showcase ee25.flashed cwr 3 . fashed zip , says finished on cwr 3 screen. booted . to stock screen. did i do something wrong? When it finished installing it never booted to cwr4
 

·
Android Apprentice
Joined
·
40 Posts
Discussion Starter · #11 ·
93foxgt said:
ok so i odined full showcase ee25.flashed cwr 3 . fashed zip , says finished on cwr 3 screen. booted . to stock screen. did i do something wrong? When it finished installing it never booted to cwr4
hmm, may have to flash miui or cm7 first, my tester was already on miui when he flashed so i don't know. i will look into it.
 

·
Android Lover
Joined
·
155 Posts
Well done on getting this out for the Showcase users!

I was checking this out earlier today...it looks pretty nice.

If it ever gets ported over to us I will probably check it out. But again, well done!
 

·
Android Apprentice
Joined
·
191 Posts
Anyone have issues with accelerometer with this? As in, you don't have one? No screen rotations for me, except if I go to camera, then everything is set to landscape until I lock/unlock screen, then back to portrait. Accelerometer apps don't respond.
 

·
Android Apprentice
Joined
·
25 Posts
came from cm7
just reporting i've got no 3g now
pulled battery rebooted and still have no 3g
any thoughts
also got forcecloses on camera
other than that its pretty cool looking
gotta go back till i can or someone tell me what is up

thanks for what you do masta
just need some help
 

·
Android Apprentice
Joined
·
40 Posts
Discussion Starter · #16 ·
"dandan86 said:
came from cm7
just reporting i've got no 3g now
pulled battery rebooted and still have no 3g
any thoughts
also got forcecloses on camera
other than that its pretty cool looking
gotta go back till i can or someone tell me what is up

thanks for what you do masta
just need some help
Hmmm could try to reflash, did you wipe everything before flashing?

Sent from my Showcase using RootzWiki App
 

·
Android Apprentice
Joined
·
25 Posts
yeah masta
came from a full dalv, cache, batt stat, even data and flashed from cm7 update which worked fine for 3g
the omfgb just couldnt ever catch a 3g signal
its a pretty slick rom but i gotta have 3g on my phone
ill probably try a reflash later
im playin on miui right now
its pretty interestin

just was wondering if anyone else had a radio drop after flash
and i got the showcase from cellular south
 

·
Android Apprentice
Joined
·
40 Posts
Discussion Starter · #19 ·
dandan86 said:
yeah masta
came from a full dalv, cache, batt stat, even data and flashed from cm7 update which worked fine for 3g
the omfgb just couldnt ever catch a 3g signal
its a pretty slick rom but i gotta have 3g on my phone
ill probably try a reflash later
im playin on miui right now
its pretty interestin

just was wondering if anyone else had a radio drop after flash
and i got the showcase from cellular south
I don't blame you, 3G is a must, I updated the OP saying that this is a known issue now. It doesn't happen all the time, my tester was using 3G to download from market.
 
1 - 20 of 47 Posts
Top