Android OS Forum banner
1 - 20 of 26 Posts

·
Dev and Samsung Leaker
Joined
·
332 Posts
Discussion Starter · #1 ·
Hey everyone.
A source sent this to me today.

This is the STOCK VZW Galaxy Tab 10.1" 4G LTE Factory Firmware.

This includes everything,
boot.img
cache.img
recovery.img
system.img
fusetrigger.bin
lte_modem.bin
modem.bin

You will need ODIN, and the drivers for your tab to flash this.

Instructions:

  • Power down your tablet
  • Then power up tablet by holding the power button and volume down (landscape view it will be the closest to the power button)
  • Wait till you see the Samsung Galaxy logo and release power button
  • You should be seeing a screen matching the one below (2 options recovery and ODIN)
  • Click the volume up button (farthest from power in landscape) this will set you tablet in ODIN mode...


Once your TAB is in ODIN (Downloading) Mode, connect it to your PC, you should see the COM port with a number in Yellow.

Put the tar you downloaded in the PDA slot
MAKE SURE THE ONLY THINGS THAT ARE CHECKED IS AUTO REBOOT and F.RESET TIME

Hit Start

It'll auto reboot once it's done.
Congrats, you are now back to stock.

*Image and Instructions to boot to download mode taken from the How to Root guide.

Download:

EG01 TAR
ODIN 1.85
 

·
Android Enthusiast
Joined
·
33 Posts
Awesome, thank you! Maybe this will spark some more dev for the 10.1 LTE tab :)

Sent from my DROID2 using Tapatalk
 

·
Supporting Member
Joined
·
85 Posts
Thanks for this! Wanted to get back to out-of-the-box stock to get the updates. I'd flashed stock recovery and removed SU via terminal emulator, but still wasn't "stock enough" to get the update...which just now finished.
 

·
Supporting Member
Joined
·
85 Posts
So this is how I would get my tab back to stock after rooting it with the method in the other thread?

Looks like it's time to root this suckah
Yup, this is the missing piece. I did root, but was never able to "completely" un-root. My phone thought it was not rooted, but VZW didn't think it was sufficiently not rooted to have the update install.
 

·
Registered
Joined
·
3 Posts
Ok. Was crazy excited when I read this, but of course I have to have a problem. I know I have the drivers for the tablet installed as I am able to move movies, music, and apk files between the laptop and the tablet. When I put the tablet into Odin mode and it says on the tablet "waiting USB cable" I plug the cable in. The laptop then starts looking for drivers and it says it could not install unknown device. I've been on Samsung's site serveral times and downloaded and installed whatever was available, but for whatever reason it keeps telling me "unknown device" in this mode. If I restart the tablet I can connect it to the laptop just fine again... Suggestions?? Thanks in advance

EDIT: After digging a bit I installed Kies 2.0. Even though this is an LTE device, that did the trick and gave me ODIN communication with my laptop. First try with ODIN froze at setting up com. Restarted the process again and about 10 minutes later I was back to stock ROM. THANK YOU!!! Within a couple of minutes of it being on I got notification of the EHO4 update.
 

·
Mad Source Themes
Joined
·
180 Posts
stynkfysh said:
krylon360 - you rock. I am back to stock after a friend jacked up my Galaxy Tab. I have been waiting for that darn stock ROM to show up. Yippie! I will see about donating to you. Never done it.
I know the device has a section in recovery that shows the number of times custom firmware has been flashed .. does it show custom has been flashed after the stock odin?
 

·
Dev and Samsung Leaker
Joined
·
332 Posts
Discussion Starter · #17 ·
A big "Thank you!" x3! Can I repost this on XDA-Developers? I have searched and searched and it is nowhere on there...
Yes thats fine, just credit back to me and RootzWiki
 

·
Android Pimp
Joined
·
147 Posts
Ok. Was crazy excited when I read this, but of course I have to have a problem. I know I have the drivers for the tablet installed as I am able to move movies, music, and apk files between the laptop and the tablet. When I put the tablet into Odin mode and it says on the tablet "waiting USB cable" I plug the cable in. The laptop then starts looking for drivers and it says it could not install unknown device. I've been on Samsung's site serveral times and downloaded and installed whatever was available, but for whatever reason it keeps telling me "unknown device" in this mode. If I restart the tablet I can connect it to the laptop just fine again... Suggestions?? Thanks in advance

EDIT: After digging a bit I installed Kies 2.0. Even though this is an LTE device, that did the trick and gave me ODIN communication with my laptop. First try with ODIN froze at setting up com. Restarted the process again and about 10 minutes later I was back to stock ROM. THANK YOU!!! Within a couple of minutes of it being on I got notification of the EHO4 update.
HELP!!! Even after I installed Kies 2.0 when I plug in the tab Windows finds Samsung USB Composite divers then hangs at installing unidentified device. Does it need installed? In download mode it says connected press start in odin3 but still hangs at setting up com.... I guess I should head to a VZW store
 

·
Android Pimp
Joined
·
147 Posts
Update I installed Kies on WIndows Xp and all drivers seemed to have installed but still just stops and setup connection.. Any help would be great!!!

Edit: I just tried again and it seems to be working!! I will report back when it has completed!! Finger crossed!!
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top