Android OS Forum banner
721 - 740 of 776 Posts

·
Supporting Member
Joined
·
306 Posts
Discussion Starter · #724 ·
anyone else get unknown baseband with Note2Kernal? I tried bullet and worked just tine :)
Not sure if I get a chance I'll try it. I've only tested stock, bullet, and Xquizit.

I'll do kernel work/testing soon

I'm on a roll with the custom app but have to go out in a bit.

Sent from my SGH-T889 using Tapatalk 2
 

·
Registered
Joined
·
30 Posts
Not sure if I get a chance I'll try it. I've only tested stock, bullet, and Xquizit.

I'll do kernel work/testing soon

I'm on a roll with the custom app but have to go out in a bit.

Sent from my SGH-T889 using Tapatalk 2
No worries man no rush i just thought it was odd, but as i said no rush on that.
 

·
All Around Badass
Joined
·
151 Posts
I'll give 21 a try.

V20 is giving me an issue with data being connected.
- default installation
- stock kernel
- installed twice with same results
- flashed most recent modem as well
Now it could be my tower, but I wasn't having this issue prior. I'm hoping it's just a bad download or something. I certainly hope no one else is having the same issue.
 

·
Supporting Member
Joined
·
306 Posts
Discussion Starter · #728 ·
I'll give 21 a try.

V20 is giving me an issue with data being connected.
- default installation
- stock kernel
- installed twice with same results
- flashed most recent modem as well
Now it could be my tower, but I wasn't having this issue prior. I'm hoping it's just a bad download or something. I certainly hope no one else is having the same issue.
Im done for the day I'll turn off wifi and see if there's issues

Sent from my SGH-T889 using Tapatalk 2
 

·
All Around Badass
Joined
·
151 Posts
I really appreciate you trying to see if you have issues with the data connection as well.

V21, 5th install was the charm!
For some reason, I think the charger being plugged in caused an issue. I got lock-ups when it was trying to reboot, when the "please wait" popped up. I got it all the way through once, and upon plugging the charger in it said there was no OS installed.

BUT 5th time I got this baby installed and I'm waiting 10 min. to reboot.

UPDATE: After reboot, I cannot get past the damn wifi portion of the setup. Keeps crashing on me, I usually skip the connection. After I connected to the wifi it is now just crashing when I hit "next."
 

·
Supporting Member
Joined
·
306 Posts
Discussion Starter · #730 ·
I really appreciate you trying to see if you have issues with the data connection as well.

V21, 5th install was the charm!
For some reason, I think the charger being plugged in caused an issue. I got lock-ups when it was trying to reboot, when the "please wait" popped up. I got it all the way through once, and upon plugging the charger in it said there was no OS installed.

BUT 5th time I got this baby installed and I'm waiting 10 min. to reboot.

UPDATE: After reboot, I cannot get past the damn wifi portion of the setup. Keeps crashing on me, I usually skip the connection. After I connected to the wifi it is now just crashing when I hit "next."
Ok off wifi for a while no np's

I also did a full wipe and installed np

OK did you flash over v19?

Really should do a full wipe too.

Try a full wipe and flash stock deodexed then v20

and if you can wipe the internal sdcard but backup anything you may need!!! I can hold bits of info that can play strange little tricks...

v21 Beta 3 just went up all the clock/date stuff works
 

·
Android Apprentice
Joined
·
81 Posts
Ok off wifi for a while no np's

I also did a full wipe and installed np

OK did you flash over v19?

Really should do a full wipe too.

Try a full wipe and flash stock deodexed then v20

and if you can wipe the internal sdcard but backup anything you may need!!! I can hold bits of info that can play strange little tricks...

v21 Beta 3 just went up all the clock/date stuff works
When moving up to a new OS and modem, i have found that Odining the update has generated more stable results then just flashing it.
 

·
Supporting Member
Joined
·
306 Posts
Discussion Starter · #736 ·
I'm having trouble with multi Window...the flash bar doesn't load when I hold down the back key. I pulled the apk from the previous deodex and it turns on now.
Did it work right away for anyone?
This could be a dirty flash problem as flashbar keeps data in /data/data. Find flashbar service and delete then reboot.
I have had np with it or the all apps mod.

Sent from my SGH-T889 using Tapatalk 2
 

·
All Around Badass
Joined
·
151 Posts
It was a full clean install. But I've tried going through Odin and flashing to stock, even losing root. It would appear this is either hardware issue or my
tower is jacking up.
Time for Magenta to send me a new device, I guess!
Appreciate the effort, at least I know it's not the ROM.

UPDATE: I'm suspecting the modem is dying, and I'm not going to revive it. Replacement phone is on it's way. Will have to bring my laptop to work so I can root that baby.

Ok off wifi for a while no np's

I also did a full wipe and installed np

OK did you flash over v19?

Really should do a full wipe too.

Try a full wipe and flash stock deodexed then v20
 

·
Android Apprentice
Joined
·
81 Posts
I had Odined the rooted stock and used it for a few weeks until v20 came out. I tried dirty flashing from that - lots of issues.

I restored v19 and dirty flashed over that with XquiziT kernel. No issues with anything, except prefered the 4 x 4 display setup verses the 5 x 5 in v2.

Have not tried v21.
 

·
Supporting Member
Joined
·
306 Posts
Discussion Starter · #739 ·
I had Odined the rooted stock and used it for a few weeks until v20 came out. I tried dirty flashing from that - lots of issues.

I restored v19 and dirty flashed over that with XquiziT kernel. No issues with anything, except prefered the 4 x 4 display setup verses the 5 x 5 in v2.

Have not tried v21.
Yea working on adding stock launcher as an option.

Sent from my SGH-T889 using Tapatalk 2
 
721 - 740 of 776 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top