Android OS Forum banner
41 - 54 of 54 Posts

· Nightmare Prince
Joined
·
196 Posts
OMG! That is a must have! I went ahead and tried it, thinking I might end up having to swap kernels to make the OC work. It OCs right out of the box though. Unlocked 1.1 and 1.2 for me and was stable on a quick test. I haven't played with the voltages or underclocking yet, but just opening the higher clocks makes a world of difference.
Glad it worked for you!
Good Luck!

Edit: Be careful with the voltage tweaks.
 

· Developer
Joined
·
1,183 Posts
DrkDroid said:
Can someone.point me In the right direction? I need to find the path to the themes folder so I can drop some. Mtz files in it....anyone know?

Sent from my ADR6400L using Tapatalk
2 ways to do it. Either use file explorer and just click the mtz, that should import it into your themes. Or move it to /sdcard/miui/theme manually.
 

· Android Apprentice
Joined
·
132 Posts
Can someone help me? I can't seem to get my Nook running Miui to stay connected to wifi. My AP has WPA2 encryption, so I thought that was causing an issue, but now I've removed all encryption, it's wide open, no encryption. And the Nook still have problem staying connected to Wifi. The Wifi radio seems to be really weak on the Nook. It cycles between connected and disconnected every couples minutes.
I've reboot the AP couple times, even tried another Wifi router, still problem persists.

My phone connects just fine, so it's not my AP. Do I have hardware issue with the Nook?
 

· Developer
Joined
·
1,183 Posts
jdpdata said:
Can someone help me? I can't seem to get my Nook running Miui to stay connected to wifi. My AP has WPA2 encryption, so I thought that was causing an issue, but now I've removed all encryption, it's wide open, no encryption. And the Nook still have problem staying connected to Wifi. The Wifi radio seems to be really weak on the Nook. It cycles between connected and disconnected every couples minutes.
I've reboot the AP couple times, even tried another Wifi router, still problem persists.

My phone connects just fine, so it's not my AP. Do I have hardware issue with the Nook?
Is you SSID broadcast or hidden on your AP? I've had issues with other devices before with hidden SSIDs.
 

· Android Apprentice
Joined
·
132 Posts
I have Broadcast SSID, wide open no encryption of any kind, no MAC filtering, no firewalls. Basically I reset my router to stock. Been reading alot of people having Wifi issue with Nook.
My AP is a DLink DI-624 that model seems to have problem connecting with Nook with no current remedy from B&N.

What router are you people using with no issues?
 

· Developer
Joined
·
1,183 Posts
jdpdata said:
I have Broadcast SSID, wide open no encryption of any kind, no MAC filtering, no firewalls. Basically I reset my router to stock. Been reading alot of people having Wifi issue with Nook.
My AP is a DLink DI-624 that model seems to have problem connecting with Nook with no current remedy from B&N.

What router are you people using with no issues?
I'm actually using Cisco APs both at home and work. Haven't tried it anywhere else yet. Wifi has been great for me so far. WPA2 AES security at home, open guest network at work.
 

· Developer
Joined
·
1,183 Posts
jdpdata said:
Just curious what firmware version is on your Nook?
I believe it was originally on 1.2 native. I haven't learned about different radio versions or if there are any for the nook yet. Currently running Miui 1.11.04 though. Trying to learn fast as I have 3 to give my kids for Christmas.

Edit: if there are different radio drivers / firmware that is flashed seperately, let me know. I should be able to find the firmware version I'm currently running via adb.
 

· Android Apprentice
Joined
·
132 Posts
Lol I'm trying to learn about it too. Gifts for my wife and kids xmas as well.

Update: went to B& N yesterday too exchange. They gave me newer "blue dot" unit. Wifi works great now.

Firmware 1.3 is latest. 1.4 coming soon. Check under device info when you boots in nook OS. Im running CM7 now off SDCard. Smooth sailing!

Sent from my DROIDX using Tapatalk
 

· Android Beginner
Joined
·
9 Posts
Thank You So Muh For This Rom Im Loving Your Work...Im Only Having 1 Problem Maket Keeps Closing When I Click To Download Anything...Any Advice Would Be Great Thank You So Much...

This Is What It Says...The Application Market (process com.android .vending has Stopped Unexpectedly.

Please Try Again...

I've Tried To Uninstall It...And Re Install It...But No Luck...

Thanks For Any Help
 

· Registered
Joined
·
8 Posts
Thank You So Muh For This Rom Im Loving Your Work...Im Only Having 1 Problem Maket Keeps Closing When I Click To Download Anything...Any Advice Would Be Great Thank You So Much...

This Is What It Says...The Application Market (process com.android .vending has Stopped Unexpectedly.

Please Try Again...

I've Tried To Uninstall It...And Re Install It...But No Luck...

Thanks For Any Help
I know this is old now, but I had the same problem. I assume that the only fix is to "Uninstall Updates" under Manage Apps>Market
 

· Developer
Joined
·
1,183 Posts
41 - 54 of 54 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top