Android OS Forum banner
21 - 24 of 24 Posts

·
Premium Member
Joined
·
182 Posts
clumsyninja21 said:
Will v5 themes work with this?
I would imagine they would be incompatible. I base this off of the fact that v5 was 2.3.2 and v6 is 2.3.3. which means they are likely quite different in framework and apps. You could always try it with a backup ready to go.
 

·
Android Apprentice
Joined
·
80 Posts
"JSM9872 said:
I would imagine they would be incompatible. I base this off of the fact that v5 was 2.3.2 and v6 is 2.3.3. which means they are likely quite different in framework and apps. You could always try it with a backup ready to go.
I think it uses 2.3.4 if im not mistaken. 2.3.3 had some major security bugs.
 

·
Premium Member
Joined
·
182 Posts
aj8600 said:
I think it uses 2.3.4 if im not mistaken. 2.3.3 had some major security bugs.
No PEv6 beta is definitely 2.3.3. When reading the OP it is a little confusing to the version number but I am sure from its posting on DF. It does say in this OP that PE6 final will be 2.3.4 though.
 
21 - 24 of 24 Posts
Top