Android OS Forum banner
21 - 40 of 54 Posts

·
Supporting Member
Joined
·
170 Posts
Not sure myself just trouble shooting it right now and some web sites said something about 3.2 having wifi problems so I wanted to try a 3.1. But if no one else is having this problem then it is probably something at my end. Thank you for responding.
 

·
Cyborg
Joined
·
527 Posts
task650 said:
hopefully you're not talking about the widget i have in my screenshots in the OP. because thats a paid app and doesnt come in my roms. It's called "HD Widgets"
No its the samsung download link u have in the op. Definatly not hd widgets. I've seen that one before
 

·
Cyborg
Joined
·
527 Posts
task650 said:
try this http://dev-host.org/dg5ihim78oyz/Samsung_Weather_Clock.zip and see if it works for you bro. just flash in CWM
Awesome!
will do when I get home. Workin right now. Thanks task! Lovin the rom btw! I use my tab everyday when not at work to do just about everything, txt, ebay, web surf, and its awesome! Lasts me about a week on battery, I do shutdown when going to bed and work however but its amazing! Ill try that zip when I get back home. Thanks mane
 

·
Cyborg
Joined
·
527 Posts
task650 said:
nope. just take the bootanimation.zip from system/media out of the rom and you an drop it bak into system /media and set permissions to rw-r-r
Great idea! I was pondering on how to do that... I used rom toolbox to try out a boot anni and they work however they are smaller than the screen. Thinking they were made for the phones. Not sure if there is anyway to make them bigger.... Itll prolly just distort them even mor tho

EDIT: worked like a charm! :)
 

·
Cyborg
Joined
·
527 Posts
task650 said:
try this http://dev-host.org/dg5ihim78oyz/Samsung_Weather_Clock.zip and see if it works for you bro. just flash in CWM
Nope didnt work.....
now i dunno if im messin up somewhere or what. But basically all im doing is downloading the zip obviously and flashing it in cwm then when it reboots im hitting the + on the home screen and looking thru the widgets and i cant find it..... Not sure why it aint working but. ?... Lol. Its not a life or death thing to have it i just liked it alot and would be awesome and its just irking me that i cant get it or figure it out. Gunna mess with it a bit here and see if i cant get it to work. Ill let you know or if u have anyother ideas. Thanks again task
 

·
Registered
Joined
·
39 Posts
Nope didnt work.....
now i dunno if im messin up somewhere or what. But basically all im doing is downloading the zip obviously and flashing it in cwm then when it reboots im hitting the + on the home screen and looking thru the widgets and i cant find it..... Not sure why it aint working but. ?... Lol. Its not a life or death thing to have it i just liked it alot and would be awesome and its just irking me that i cant get it or figure it out. Gunna mess with it a bit here and see if i cant get it to work. Ill let you know or if u have anyother ideas. Thanks again task
dude is this the one you want? i added it no problem. take the app out of the zip i gave you and drop it in system/app with root explorer and set permissions to rw-r-r . if it doesnt show up right away in the widgets drawer. just reboot. it'll be there.
 

Attachments

·
Cyborg
Joined
·
527 Posts
dude is this the one you want? i added it no problem. take the app out of the zip i gave you and drop it in system/app with root explorer and set permissions to rw-r-r . if it doesnt show up right away in the widgets drawer. just reboot. it'll be there.
Yay! Lmao! I was trying to flash it in cwm. Figured that would work... Guess not, well it should of. I pulled it outta the zip and dropped it in like you said and it worked perfectly! Thanks again task! If u ever need a tester or anything tried out lemmy kno! More than happy to try it out for you! Thumbs up on the ROM
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #32 ·
Yay! Lmao! I was trying to flash it in cwm. Figured that would work... Guess not, well it should of. I pulled it outta the zip and dropped it in like you said and it worked perfectly! Thanks again task! If u ever need a tester or anything tried out lemmy kno! More than happy to try it out for you! Thumbs up on the ROM
nice! glad we finally got t working for ya bro
 

·
Themer
Joined
·
632 Posts
I dont know if I am crazy or what, but for some reason its impossible for me to open the easter egg! its not a life changing thing if i don't have it, i just found it to be really wierd! I pressed and tapped on the 3.2 version for ten minutes, and nothing!
 

·
Android Apprentice
Joined
·
124 Posts
I did find the stock ROMs on XDA. Thanks.

I just installed this ROM but I can't get it to charge over the USB port on my computer. Anyone have any ideas as to why that is? Thanks again!

EDIT: Nevermind, I fixed it. For those who have this problem in the future, install this:
http://droidbasement.com/galaxy/kernels/2636/25/p4-ux/3.2/boot-cm_2636.4_p4_ux_hc32-oc-xtra-vfpv3-d16_fp-121111.zip

It's pershoot's latest kernel and it makes it so if you type this command:

adb shell echo 1 > /sys/class/power_supply/battery/force_usb_charging

it enables USB charging. This command:

adb shell echo 0 > /sys/class/power_supply/battery/force_usb_charging

disables it.
 

·
Android Nerd
Joined
·
105 Posts
what do we do if we are still having issues with email? I've tried clearing data on email and setting up the imap account again but it just says Load More Messages 0/0 in every folder.
 

·
Registered
Joined
·
33 Posts
Hey guys!

Just picked up a new 10.1 today, tried to install this rom, and for some reason it is showing me no internet access even though wifi is working. Also, it is showing the battery idicator with a x over it like it is not charging, and i dont think it is...

Any help on these issues would be great!

Thank!
 
21 - 40 of 54 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top