Android OS Forum banner

1 - 10 of 10 Posts

·
Average Android
Joined
·
83 Posts
Discussion Starter · #1 ·
I flashed a new kernel today and when I go into terminal emulator, to go to speedtweak.sh the menu comes up for me to choose settings, however it wont let me input a number, it says "you appear to be running in safe mode". Any one know how to get out of safe mode in terminal emulator so I can choose my settings? Here is a screenshot incase that helps. thanks in advance.
 

Attachments

·
Android Beginner
Joined
·
16 Posts
Safe mode is enabled when you first flash the kernel. It essentially means you haven't made any changes. You should be able to enter a number and proceed with making your changes without doing anything special.
 

·
Average Android
Joined
·
83 Posts
Discussion Starter · #3 ·
Thanks for the quick reply, it is very odd, I can enter letters but it wont allow me to enter numbers.
phoney6 said:
Safe mode is enabled when you first flash the kernel. It essentially means you haven't made any changes. You should be able to enter a number and proceed with making your changes without doing anything special.
 

·
Average Android
Joined
·
83 Posts
Discussion Starter · #5 ·
Thanks I thought that might be the issue and tried swiftkey x and android keyboard and no luck :-(
kali77 said:
Thanks for the quick reply, it is very odd, I can enter letters but it wont allow me to enter numbers.
 

·
Average Android
Joined
·
83 Posts
Discussion Starter · #6 ·
If anyone is running OMFGB Rom could you check to see if you can use the number keys in terminal emulator? I have tried 4 kernels and none will allow me to use the number keys in emulator, which makes me wonder if it is something in the rom.
 

·
teh Jax
Joined
·
2,677 Posts
kali77 said:
If anyone is running OMFGB Rom could you check to see if you can use the number keys in terminal emulator? I have tried 4 kernels and none will allow me to use the number keys in emulator, which makes me wonder if it is something in the rom.
There's been a bug in OMFGB that does this. As mentioned in the OMFGB thread, download Terminal Emulator from the market and it'll work better.
 

·
Android Master
Joined
·
563 Posts
If you have set cpu, You need to remove set CPU after setting it back to default and reboot. Should boot back in normal mode.

Sent from my thunderbolt using my f***King thumbs
 

·
Average Android
Joined
·
83 Posts
Discussion Starter · #10 ·
Thanks everyone, just downloaded from the market and am now good to go :grin:
 
1 - 10 of 10 Posts
Top