Android OS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
I wanted to get my stock system brought up to the JB Leak so I followed all steps to do so. Returned it to stock, Flashed the leak, and had no problems. I acquired root and put Safestrap 3.11 back on it. Both installed without issue. So I booted into Safestrap Recovery and created my ROM SLOT 1 like normal, wiped, and flashed JellyCorev1.5 (which is what I was and want to run). Flashed GAPPS. No problem with either as far as I can tell. When I rebooted, I get the Red Moto logo then the Safestrap screen as I should. Let it go past there and nothing but a black screen. What is going on?

I have tried other ROMS, Safestrap versions, wiping EVERYTHING,restoring a backup, and nothing custom boots. I can get motoblur-98.72.8-XY912.zip to boot fine in romslot 1. The stock system boots fine too (Android 4.1.2). However no custom ROMS WILL BOOT. They seem to install fine though. Any ideas? I'd really like to get my AOKP back.

My DROID RAZR MAXX sent this on its own.
 

·
Android Beginner
Joined
·
36 Posts
This maybe a stupid question.. But sometimes the simplest is the best.. When you wiped, did you do it before or after you flashed. It is not like the of droid, here you must wipe.. Then flash ROM.

Just tossing it out there cause I know it happened to me. That is what made me realize it.

Sent from my Motorola Galaxy s3 using Tapatalk 2
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #5 ·
I figured out the problem. Dumb on my part. When I updated the stock ROM to JB, the kernel updates too. So I was trying to run ROMS that were built to run on ICS kernels. Just put the new AOKP JB ROM on with no issues.

My DROID RAZR MAXX sent this on its own.
 

·
Registered
Joined
·
1 Posts
So just last night I went through and wanted to attempt this. I have a Droid Razr maxx and downloaded syder rom. I installed SafeStrap on my phone (v3.11). Obviously to do that I was rooted and my stock ROM is the 4.1.2 leak for the Razr. I downloaded the ROM and applied it to slot 1, all I get is a black screen when I attempt to boot it. Can someone help me? I had the latest version of spyder as of yesterday but I still cannot get it to boot. Can anyone tell me what I am doing wrong or point me to a good instruction set? Really want 4.2.2 on my Razr :)
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #7 ·
Did you wipe all three? If you did try deleting slot one, Recreate it, Then try flashing to it.

My DROID RAZR MAXX sent this on its own.
 

·
Registered
Joined
·
1 Posts
[background=rgb(17, 17, 17)]
Well I decided to overwrite my stock ROM tonight with another ROM.[/background]
[background=rgb(17, 17, 17)]
It worked fine, but then when I booted up the home touch key did not work at all alongside my data not being in the ROM. So I went back into Safe Strap, reflashed the ROM onto Slot 1 so I can start with a new clean install again.[/background]
[background=rgb(17, 17, 17)]
When I booted everything is fine, BUT now when I try to go back into Safe Strap the touch keys do not work to go into the SS recovery.[/background]
[background=rgb(17, 17, 17)]
SS says that it is "Enabled" and is the green font to indicate that, but it will not allow me to boot into SS Recovery. It simply waits the 10 seconds and then boots to the ROM.[/background]
[background=rgb(17, 17, 17)]
What do I need to do so I can get back into SS? I tried uninstalling then reinstalling it and it still does not work. I appreciate your help!![/background]
 

·
Developer
Joined
·
260 Posts
Please be sure you installed the correct version of SS for the right device. That could be a reason why the touch buttons dont work.

Tricky to fix the SS install from a rom slot too. And there may be an issue with the hijack or something.

Sent from my DROID4 using Tapatalk 2
 

·
Android Beginner
Joined
·
77 Posts
I agree, also if you want to do it right the first time, I suggest doing the following.
Ask yourself the question: What is on this device that I don't want to lose? (pictures, documents, contacts)
Figure out how to save all that to a dvd or several dvd's if you got em(don't put 100% trust in your cloud service to keep your things safe because one day it'll all be gone and you'll be sorry - speaking from experience here RIP Megaupload)
Boot up stock, uninstall SS, wipe internal and external storage from the stock Razr settings menu.
Factory Reset
Root
SS
Copy Your ROM to storage and follow the install instructions posted in the forum thread of that ROM
Enjoy!

Please be sure you installed the correct version of SS for the right device. That could be a reason why the touch buttons dont work.

Tricky to fix the SS install from a rom slot too. And there may be an issue with the hijack or something.

Sent from my DROID4 using Tapatalk 2
 
1 - 10 of 10 Posts
Top