Android OS Forum banner
1 - 1 of 1 Posts

·
Android Lover
Joined
·
562 Posts
It started by me nandroid back to froyo so I can Install the latest gingerbread. I have gone to different links to get the sbf files for froyo. I also have the latest moto drivers and rsd lite 4.9. It started by me using the 4.5.602 AIO after nandroiding back to froyo. Yes I did manually wipe data, cache ect in Clockwork. After It finished its install I and went back and reinstalled it again to get the radio to install. After it was I finished it rebooted and I saw the red moto logo and then it shut its self off. I hit the power button to power it back on it went strait to the boot loader and it said corrupt file. I could not even get to go to the stock recovery. I did multiple battery pulls and always goes to the boot loader saying corrupt. So, I have decided to take it to the verizon store and have it trouble shoot it. The tech guy came out in 5 mins and had it running again. I went back home to try and SBF back to Froyo and no luck. When I run RSD lite it says its connected and I began to start the flash process it will fail in the middle of the flash. I tried this 5 times with still no luck. I downloaded the the Linux ISO zip to create a boot CD, but the only CD's I have DVD+RW. Please Help! If I can't sbf anymore my days of flashing different roms without the fear of bricking if something goes wrong and can't sbf. It will just be paper weight. I never had issues SBFing back to froyo until I tried the 4.5.602. AIO. I probably SBFed this phone probably 100 times with no issues until yersterday after returning back from the verizon store. Please Help!!!
 
1 - 1 of 1 Posts
Top