Android OS Forum banner

SD Card Issue

754 Views 2 Replies 3 Participants Last post by  dsk04
weird issue, I have a 16gb sd card inserted in my phone, just recently, while switching roms I was unable to enter mass storage mode, thought that was weird, so I reflashed stock eh09, still nothing, then I noticed that my phone would not read my sd card, I thought I lost my SD card, but it is working fine, inserted it in my reader and it worked, CWM accessed it and it worked fine.... I am going to try and reformat it and see if it works...fingers crossed

EDIT*** seems there was something wrong with the sd card, couldnt transfer from card to PC, so I formatted, and no it "seems" it is working
1 - 3 of 3 Posts
Please post in the correct section, this isn't development related.
  • Like
Reactions: 1
its the non-stock kernels, you have to go into usb settings and choose "ask on connection" something about the voltage when it connects being off, sometimes it takes a few tries
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.